1. dezl's Avatar
    Well last night my phone stopped sending text messages, didn't realize it until this morning. I turned the phone off and turned it back on. It now only loads about 3/4 through the blackberry screen on start up then nothing. I tried pulling the battery and trying again and still the same.

    I tried plugging it into my computer to see if I can link to desktop manager and my computer isn't seeing the phone while its plugged in.

    Pretty sweet for a 2 week only phone.
    08-27-11 02:47 PM
  2. o4liberty's Avatar
    Try reloading the OS first I had a similar issue one my first day and it worked for me. IMO the OS is still choppy and needs to be refined.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-11 02:54 PM
  3. dezl's Avatar
    I do I do that if I cant get the connection made between desktop manager and the phone?
    08-27-11 03:04 PM
  4. Laura Knotek's Avatar
    08-27-11 03:08 PM
  5. funnykindel's Avatar
    Well last night my phone stopped sending text messages, didn't realize it until this morning. I turned the phone off and turned it back on. It now only loads about 3/4 through the blackberry screen on start up then nothing. I tried pulling the battery and trying again and still the same.

    I tried plugging it into my computer to see if I can link to desktop manager and my computer isn't seeing the phone while its plugged in.

    Pretty sweet for a 2 week only phone.
    are you sure your USB cable is okay? if you are sure that your USB cable is okay...proceed as directed below.



    Method 2
    =====================
    =====================
    STEP 1
    ========
    open "device manager"

    *For Microsoft Windows Vista (and windows 7)

    Click "Start" icon in task bar,
    type "device manager" in the Start Search box, and
    Click "Device Manager" in the Programs list.

    If you are prompted for an administrator password or confirmation, type your password or click Continue.

    In the "Device Manager" dialog box,
    expand "Universal Serial Bus controllers".

    Right-click "USB Root Hub" and then click "Properties" and a "USB Root Hub Properties" window will pop-up
    click the Power Management tab.
    Uncheck/unselect the "Allow the computer to turn off this device to save power" check box. R
    Repeat steps for each/all "USB Root Hub" listed in the Device Manager.

    STEP 2
    =======
    Click the Power Icon in task bar, select/click "more power options", select "change plan settings" under the power option you are presently using. select/click "change advanced power settings" and the Power Options window will pop-up. scroll to "USB settings" and selct/click it and also select/click "USB selective suspend settings". Disable "On battery" and "Plugged" in option and click "ok"

    STEP 3
    =======
    Open Device manager,
    Double click on "Universal Serial Bus controller" at the bottom,
    Double Click "USB Root Hub", Click "Power Management" tab on top right and Uncheck Allow Power...

    TRY TO SEE IF ITS WORKS, AFTER YOU RESTART YOUR PC





    Method 3 (for advanced users/expert)
    ================================
    ================================
    *You can disable the USB Selective Suspend feature as a workaround by editing the registry.

    The USB device may become unresponsive because of a race condition in the Selective Suspend feature.

    The Selective Suspend feature suspends the USB device to efficiently maintain battery power by enabling the computer to turn off the USB device.

    However, sometimes this feature may not correctly wake up the USB device. Therefore, the USB device is unresponsive when you try to use it.

    You might want to disable this feature for server products where power management is not important or required.

    *To disable the Selective Suspend feature, follow these steps:

    Click Start and then click Run.

    Note If you are running Windows Vista, click "Start" icon, and then use the Start Search box.

    Type "regedit", and then click OK and "Registry Editor" window will opens.

    Locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\USB

    If the DisableSelectiveSuspend registry entry is present, double-click it.

    If it is not present, create the entry.

    To create the entry, follow these steps:

    On the Edit menu, point to New, and then click DWORD.

    Type "DisableSelectiveSuspend", and then press ENTER.

    On the Edit menu, click Modify.

    In the Value data field, type 1 to disable the Selective Suspend feature, and then click OK.

    TRY TO SEE IF ITS WORKS, AFTER YOU RESTART YOUR PC
    08-27-11 03:46 PM
LINK TO POST COPIED TO CLIPBOARD