1. Bold9930's Avatar
    So on my previous BB's, upon turning on my phone in the morning, all my new emails, texts, vmails would all start rolling in as soon as I turned on my device. Now when I turn it on, nothing shows up for quite a while now. What gives?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Bold9930; 08-22-11 at 09:45 AM.
    08-22-11 09:42 AM
  2. AUTiger92's Avatar
    Do you have content protection and password enabled? I've seen it where after a restart on a BB with Content Protection, nothing gets delivered to the BB until the BB is unlocked with password.
    08-22-11 10:07 AM
  3. dcgore's Avatar
    So on my previous BB's, upon turning on my phone in the morning, all my new emails, texts, vmails would all start rolling in as soon as I turned on my device. Now when I turn it on, nothing shows up for quite a while now. What gives?

    Posted from my CrackBerry at wapforums.crackberry.com
    Try sending your service books to your device. In set up, go to emails. Hit the blackberry key and look for send service books.
    08-22-11 10:17 AM
  4. Bold9930's Avatar
    Thanks guys...I do no have any content protection/encryption enabled at this time and not sure about the service books comment. I found the service books and had them resent, so hopefully in the morning, things will role in a little quicker next time.

    All my email/text, etc work fine, once things get going in the morning, but it's just when I turn on the device, there's quite a few minutes of lag (or longer) before they start rolling in. Previously, it started just about as soon as my device was turned on.
    08-22-11 10:39 AM
  5. Bold9930's Avatar
    So anyone have any additional advice on this. I turned on my phone this morning and had to wait 10 minutes for my email, text ect to start flowing in. I tried requesting the service books as was suggested, but see no other options on the device that has a time wait period when starting. Also, once they startoing flowing in, its fine the rest of the day.
    08-25-11 10:19 AM
  6. SwitchBeach's Avatar
    I would say don't turn it off. Just use a Silent profile at night.
    08-25-11 12:13 PM
  7. Bold9930's Avatar
    I would say don't turn it off. Just use a Silent profile at night.
    I have mine set to turn/off at specific times. My Tour would turn on itself in the morning and my emails would start pouring in, regardless of whether I was looking at the device or not.

    Now regardless of whether I turn it on or it turns on when it should, I have to wait a good ten minutes for my contents to start loading.
    08-25-11 12:36 PM
  8. CBKevin's Avatar
    I noticed I am having the same type of problem with my phone. Im with Verizon and was on a lengthy phone call and as soon as I hung up I tried to use Google Maps for directions. It seemed I was having no data connectivity because even though Google knew where I was through GPS I could not do any new searches. After resetting my connection through Verizon Google Maps started working but about 10 mins later I received 4 emails at exactly the same time.
    08-25-11 12:44 PM
  9. Bold9930's Avatar
    My issue is a bit different (I think)...Only occurs when the device turns on in the morning.
    08-25-11 12:47 PM
  10. greggebhardt's Avatar
    I agree with the other poster and my 9900 runs 24/7.
    08-25-11 01:02 PM
LINK TO POST COPIED TO CLIPBOARD