1. Mfonseca's Avatar
    Hi everyone!

    I'm new here so I dont know if this is the best way to post but I just got my 9900 today and it keeps scrolling upwards on it's own! I reduced the track pad sensitivity and it's still being wonky.

    Is anyone else having this problem? Or know a way to fix it? It's so irritating and after all the trouble I had with my torch, I really want to know if this is a problem with the device in general or mine specifically.

    Thanks! Any help is greatly appreciated.
    09-09-11 06:38 PM
  2. ichat's Avatar
    Well ask for a replacement. This is not software or hardware its the materials and the trackpad is glitched. Just go get a replacement

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-11 06:40 PM
  3. cbreze's Avatar
    Hi everyone!

    I'm new here so I dont know if this is the best way to post but I just got my 9900 today and it keeps scrolling upwards on it's own! I reduced the track pad sensitivity and it's still being wonky.

    Is anyone else having this problem? Or know a way to fix it? It's so irritating and after all the trouble I had with my torch, I really want to know if this is a problem with the device in general or mine specifically.

    Thanks! Any help is greatly appreciated.
    It could actually be software related as alot of folks had various trackpad issues and found the fix was to install the new leak. You might read up on that and try it first or as was already said just return it. However the new leak seems to solve alot of crap issues. I actually tried five in store that all had trackpad issues.
    09-09-11 06:45 PM
  4. ichat's Avatar
    It could actually be software related as alot of folks had various trackpad issues and found the fix was to install the new leak. You might read up on that and try it first or as was already said just return it. However the new leak seems to solve alot of crap issues. I actually tried five in store that all had trackpad issues.
    Really? I'm running store bought OS right now

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-11 06:48 PM
  5. Mfonseca's Avatar
    Awesome I'll have to look for the link to that, I'm really hoping I don't have to exchange it I rad to wait a week to get this one cuz Rogers was out of stock. Who knows what they'll have now.


    Agh! thanks again
    09-09-11 06:50 PM
  6. cbreze's Avatar
    Really? I'm running store bought OS right now

    Posted from my CrackBerry at wapforums.crackberry.com
    It seems hit and miss for the various issues. It's a mixture, so just saying that from reading all the various threads and posts from the 99xx and 98xx forums that a reinstall or leak install has fixed alot of issues. Haven't you been reading the same?
    09-09-11 06:51 PM
  7. cbreze's Avatar
    Awesome I'll have to look for the link to that, I'm really hoping I don't have to exchange it I rad to wait a week to get this one cuz Rogers was out of stock. Who knows what they'll have now.


    Agh! thanks again
    It;s def worth a shot. Just read up on what the others with similar problems are doing and finding their fixes.
    09-09-11 06:53 PM
  8. CrackedBarry's Avatar
    Not sure if it's hardware related, since I occasionally have the same issue on an old Android phone I have.
    Restarting the browser or the phone always helps.

    So while it could be a faulty touchscreen controller, it could also be a browser quirk. Both Android and BBOS use the same Webkit browser base these days.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-11 08:00 PM
  9. BBOttawa's Avatar
    Return it, but make sure they have a phone for you before you do. That is definitely a hardware issue, you deserve a new one!
    09-10-11 01:15 AM
  10. afl777's Avatar
    The only ever time I have had this happen with my 9300 is with the new facebook 2.0 download, the pages whiz back up to the begining like a ferrit down a rabbit hole, no way to stop them. Downloaded it again and this time couldn't even get past the terms and cond page before the silly page whizzing started.

    Deleted the facebook app...again...and no prblems since.

    No probs before that either, so it seems to me that it can very well be a software issue...

    Ang x
    09-10-11 03:56 AM
  11. stackberry369's Avatar
    Call Ghosthunters lol.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-10-11 01:10 PM
LINK TO POST COPIED TO CLIPBOARD