1. Stan125's Avatar
    Hello berrycracks,
    i am new to crackberry and think it's a great website!
    I recently bought a new Bold 9900 and i just love it. I switched from iPhone to BB and was converned about my switch, but i dont regret it! BB's are actually awesome and if you dont play all the time, its nice.

    One thing annoys me, and thats the fact that you cant mute that goddamn camera shutter sound.

    is there any way i can work around this? I tried with CameraToGo but it didnt worked for me. Thank you for any help!

    PS: One thing i forgot: On some video about the tmobile Blackberry Bold 9900 it had a "4G" instead of a "3G" connection. I am on Vodafone DE, a great german carrier and they have 4G, too. Why can't i use this?

    THANKS!
    09-28-11 03:12 PM
  2. dalton4L's Avatar
    Nope, there isn't a way as of now. I'm sure there might be a way to hack it, but as for right now you can't turn it off and I don't think there are any BlackBerry apps that will do it.

    Your phone might not have the 4G bands built-in.
    09-28-11 03:24 PM
  3. Electrical_Tech's Avatar
    I beleive this was discussed in the 9780 forums ... just flush the toilet to mask the sound
    09-28-11 03:37 PM
  4. wase13's Avatar
    if you put the camera, then make a phone call, then get back to the camera and take the picture, it makes the sound through the speaker and it barely sounds
    09-28-11 03:45 PM
  5. Stan125's Avatar
    the phone call thing didnt work for me... damn!

    best pictures are taken unnoticed... something i hate about this phone!
    austriker likes this.
    09-28-11 03:52 PM
  6. wase13's Avatar
    you sure it doesn't work ? take the picture while the call is active ( for example call you carrier free info number ) . Then lower the speaker sound. It makes almost no sound in mine
    Blacky AURAK likes this.
    09-28-11 03:57 PM
  7. Stan125's Avatar
    didnt know you can switch apps while having a phone call. Thanks!
    09-28-11 04:27 PM
  8. Phill_UK's Avatar
    PS: One thing i forgot: On some video about the tmobile Blackberry Bold 9900 it had a "4G" instead of a "3G" connection. I am on Vodafone DE, a great german carrier and they have 4G, too. Why can't i use this?

    THANKS!
    The 4G symbol is just a marketing gimmick on the T-Mobile US devices.
    The 9900 is an HSPA+ compatible phone, and Vodafone is an HSPA+ network. True 4G/LTE is still a couple of years away.
    European networks have just chosen to use the standard 3G symbol, and not fool their customers into thinking they're getting something they're not

    Posted from my CrackBerry at wapforums.crackberry.com
    Jonnycraig, yvpan1 and Stan125 like this.
    09-28-11 04:41 PM
LINK TO POST COPIED TO CLIPBOARD