1. Abrante's Avatar
    The Bose in-ear headsets sound very low when plugged into any of my BB's
    (9650/9780/9900) aswell as when plugged into my Microsoft Zune. The headphones sound nice, loud and crisp (as they should) when plugged into iPhones, iPods, iPads. I would love to use the 9900 as my sole media source as opposed to carrying around a seperate MP3. Is it a driver issue that can't be solved?
    02-09-12 02:41 PM
  2. kjjb0204's Avatar
    My Bose headsets, both over and in ear, are loud and clear on my 9930. Have you tried any other headsets on your device?
    02-09-12 03:07 PM
  3. Abrante's Avatar
    My Bose headsets, both over and in ear, are loud and clear on my 9930. Have you tried any other headsets on your device?

    I have tried my cousins Beats and my nephews SkullCandy... Those both sound good, but the Bose in-ear that I have are noise cancelling. I really don't want to go out and spend another $40 (skullcandy) - $400 (Beats) for a replacement to the Bose in-ear which are good headsets. If you have the exact model Bose in-ear and yours sound loud and clear it could be that we have a difference tolerance level. I live in NYC and I take the train and am constantly around noisy environments. With the Bose-in ear plugged to the BB or the Zune I can hear enough of the ambient noise. The sound level is the same across all 3 of my BB's with those in-ear headsets. If I listen to them with an Apple product, the raw power is unleashed. My nephew just told me that his SkullCandy headsets sound much better when plugged into an Apple product, he has a Curve (Those sound good on the BB too).

    The Microsoft Zune headphones sound great when I have them plugged into the Zune. When I plug those into the BB they sound very low too. I kind of figure that manufacturers have a way of making certain stuff work best with certain devices. I guess that is why Bose normally promotes "compatible with iPhone for calls and etc" for their headsets. Kind of like Cereal has to be eaten with typical cow-milk and not carnation milk. lol
    Last edited by Abrante; 02-09-12 at 03:56 PM.
    02-09-12 03:35 PM
  4. robsteve's Avatar
    Have you selected audio boost under options inthe media player?
    Abrante likes this.
    02-09-12 08:10 PM
  5. albee 1's Avatar
    +1 for audio boost + select a headset EQ choice. Media Player/Menu/Options.
    Abrante likes this.
    02-09-12 08:17 PM
  6. Abrante's Avatar
    Yes, headset EQ and audio boost are both active. I appreciate the input! To solve the issue I ordered the SkullCandy hesh which I have tested with the 9900 and sound great. Thanks again!
    02-09-12 10:45 PM