1. AlexFraser47's Avatar
    hey guys, ive just put a movie on my bold 9900, however there is no sound on the movie(same with my playbook) i am putting the movies on through a usb from my windows computer and the sound works on the movie on that.how do i get the sound to work?

    any help is appreciated
    05-04-12 08:44 AM
  2. dew066's Avatar
    Are you using a movie with AC3 sound? It has to be 2-channel, not AC3.
    05-04-12 09:23 AM
  3. mssca's Avatar
    Not all formats of audio and video coding is supported by the phone. Make sure it is a supported format or convert the file to a supported format.
    05-04-12 09:34 AM
  4. AlexFraser47's Avatar
    yeh, im converting the movie now and i'll see if it works? thanks once again
    05-04-12 09:41 AM
  5. mssca's Avatar
    yeh, im converting the movie now and i'll see if it works? thanks once again
    You are welcome.... but also keep in mind BlackBerry is famous for being bad at supporting multimedia.
    AlexFraser47 likes this.
    05-04-12 09:43 AM
  6. AlexFraser47's Avatar
    haha, i'll keep that in mind... what format would i be best to convert it too?
    05-04-12 09:52 AM
  7. mssca's Avatar
    haha, i'll keep that in mind... what format would i be best to convert it too?
    Try this: Supported audio and video file formats - User Guide - BlackBerry Torch 9800 Smartphone - 6.0

    It explain what AV formats are supported. I never used these because I don't use the phone for movies. I know the document reads OS 6.0 for 9800, but it is same for the OS 7.0 and 9900 anyway.
    AlexFraser47 likes this.
    05-04-12 09:55 AM
  8. AlexFraser47's Avatar
    the video is fine but the audio still isnt working for either, i have the audio format at "AAC" and it doesnt let me change it on the converter, but on the link it says you can use that audio format? might just give up
    05-04-12 11:01 AM
LINK TO POST COPIED TO CLIPBOARD