1. adz122's Avatar
    Hi there !

    A few days ago I switched from a Torch 9800 to a Bold 9900 mostly to use (and abuse) the hotspot fonction. I get the hotspot launched no problem but the speed is very slow (around 50kbps) which makes it not usable. Anybody experienced the same issue ?
    02-01-12 03:32 PM
  2. adz122's Avatar
    up ! nobody ?
    02-02-12 07:52 AM
  3. robsteve's Avatar
    You may have to check with your service provider on this one. I have no speed problems with the mobile hotspot.

    Try a battery pull and see if it gets faster, otherwise it may be your network.

    Do you have a tethering plan and did the hotspot work without inputting settings for your provider? in my case, I just turn it on, no network specific settings needed.
    02-02-12 08:01 AM
  4. egzbuen's Avatar
    It must be your network. Just like here in Manila, the 3G speed is just so slow. I was in Australia for 3 weeks just this December and the 3G there is fast.
    02-02-12 08:48 AM
  5. adz122's Avatar
    Well I sort of live in a third world country (Movistar Chile) but the speed is actually quite good when I tether via USB or directly on my cellphone (1.5 mega). Today I could hit 0.4 mega so there is an improvement.

    I'll keep you guys updated... For now it's enough to do what I wanna do.
    02-02-12 09:23 AM
  6. robsteve's Avatar
    What are you connecting to the hotspot and what are you downloading? Perhaps your provider is throttling certain aspects of the connection, such as peer to peer file sharing.
    02-02-12 09:33 AM
  7. eds817's Avatar
    I get between 3.5-5mbps depending on where I am.
    02-02-12 10:50 AM
  8. igotberryfever's Avatar
    7-10megs new york AT&T 4G
    02-02-12 11:03 AM
  9. adz122's Avatar
    What are you connecting to the hotspot and what are you downloading? Perhaps your provider is throttling certain aspects of the connection, such as peer to peer file sharing.
    na, internet is just plain slow. I used my ipad and different laptops/computers. It's the same no matter the device.

    ^ Thanks for the tease guys
    Last edited by adz122; 02-02-12 at 12:10 PM.
    02-02-12 12:05 PM
  10. rexxenex's Avatar
    i cant even use hotspot on .205. says i gotta call my service provider
    02-02-12 12:48 PM
  11. Jake90087's Avatar
    I'm on Vodafone UK, used it with girlfriend's iPad and it was speedy!
    02-02-12 01:48 PM
  12. mssca's Avatar
    I have fast speeds on my hotspot on Telus network. I found during the weekdays it is super slow and during the weekend it is sometimes faster than my school's wifi network.

    This is depend on your carrier(service provider). Some companies intentionally slow down the network speed whenever a customer turns on the hotspot feature.
    02-02-12 02:08 PM
  13. teostar's Avatar
    U should be glad u get sum data, for me my playbook connect to the hotspot but no data is tansfering. Its a grand waste imo.
    02-02-12 07:56 PM
LINK TO POST COPIED TO CLIPBOARD