1. escentz's Avatar
    So my software update that used to be there is now mysteriously gone. Can't find it anywhere and it doesn't come up in universal search. Happen to anyone else or does anyone have a fix? I noticed it when I went to check to see if push to talk was working yet.
    12-17-11 08:30 PM
  2. infinus's Avatar
    try..
    home>>options>>Devices>>Software Updates
    or try reinstalling OS
    12-17-11 09:27 PM
  3. escentz's Avatar
    Yeah I know where its supposed to be. The problem is that its not there and it used to be.
    12-17-11 10:07 PM
  4. blackmoe's Avatar
    Yeah I know where its supposed to be. The problem is that its not there and it used to be.
    Did you ever figure this out? Mine has disappeared too.
    03-14-12 07:58 PM
  5. chaddeus's Avatar
    I am on 7.1.0.284 and I sees it. What I dont see is the battery saving mode which is available on 7.1.0.267

    - Charles
    03-14-12 08:04 PM
  6. mssca's Avatar
    So my software update that used to be there is now mysteriously gone. Can't find it anywhere and it doesn't come up in universal search. Happen to anyone else or does anyone have a fix? I noticed it when I went to check to see if push to talk was working yet.
    What version of OS do you have? I have 7.1.0.267 and it is there, but I am on the leaked OS not the official one. Also, your profile reads "9780" and you may want to update your profiles to "99xx" to avoid confusion.

    Another thing is are you on a leaked OS or an official OS? Some official OS version have this feature removed because the service providers don't use OTA updates and therefore they may have choose to delete it from their OS package. I am not sure if the OTA files are service books dependent.
    03-14-12 08:45 PM
  7. blackmoe's Avatar
    What version of OS do you have? I have 7.1.0.267 and it is there, but I am on the leaked OS not the official one. Also, your profile reads "9780" and you may want to update your profiles to "99xx" to avoid confusion.

    Another thing is are you on a leaked OS or an official OS? Some official OS version have this feature removed because the service providers don't use OTA updates and therefore they may have choose to delete it from their OS package. I am not sure if the OTA files are service books dependent.
    I'm using 7.0.0.585 and the menu item only went missing last week. Come to think of it I had an email issue and was sent new service books about a week ago.

    BTW, my sig has had "Device(s): 8900 > 9780 + 9900 + 32Gig Playbook" for several months so I don't know what you are reading. The + indicates I have 3 devices in use but this thread is about my 9900.
    03-14-12 10:59 PM
  8. mssca's Avatar
    I'm using 7.0.0.585 and the menu item only went missing last week. Come to think of it I had an email issue and was sent new service books about a week ago.

    BTW, my sig has had "Device(s): 8900 > 9780 + 9900 + 32Gig Playbook" for several months so I don't know what you are reading. The + indicates I have 3 devices in use but this thread is about my 9900.
    I was talking about user escentz's(OP) devices list. I think your service provider have pulled the OTA service book causing that option to disappear from the menus. You will be forced to use the Download Manager to update your OS or loader.exe file.
    03-14-12 11:36 PM
  9. blackmoe's Avatar
    I was talking about user escentz's(OP) devices list. I think your service provider have pulled the OTA service book causing that option to disappear from the menus. You will be forced to use the Download Manager to update your OS or loader.exe file.
    I've got to learn how to follow a thread
    03-14-12 11:41 PM
  10. lynawry's Avatar
    Happened to me too after the update to 7.1 from VZW. I had to reload the OS before it appeared again.
    03-14-12 11:46 PM
LINK TO POST COPIED TO CLIPBOARD