1. tahasiddique's Avatar
    Hi

    The compass in my 9900 has randomly gone missing. I tried searching for it but its just not there. any ideas??

    thanks.
    11-29-11 06:27 PM
  2. albee 1's Avatar
    Mine isn't visible either but is there. Everytime I use wikitude it says calibrate compass and I do. After 5 seconds it buzzes and I am up and running. I think it happened with the update from Vz. Doesn't show but still functions as needed. Hoping the next update will solve the issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-29-11 08:26 PM
  3. pynkfloydd's Avatar
    That happened to mine when I did a security wipe. Not a big deal. I Just downloaded my carrier's OS, connected to Desktop, clicked Applications and it showed I needed an update. I clicked Sync (or whatever the button said on the bottom right) and it fixed it. You could probably also reload your OS form the Desktop and it'd fix it too.

    BlackBerry - BlackBerry Desktop and Device Software Download Sites
    11-29-11 11:04 PM
LINK TO POST COPIED TO CLIPBOARD