1. woods1124's Avatar
    This has happened a couple times. My media ard is inserted, and I've got a lot of pictures on it. The other day I just happened to see on my phone that a media card is not inserted. Now I can't pull up any media files I've got saved to the phone. I've tried taking it out and putting it back in several times, and that doesn't work. I've tried formatting it, but since it does not recognize it as being inserted it doesn't give me that option. The first time it happened, after a while it recognized it on it's own. What do I need to do?

    01-05-12 10:37 AM
  2. infinus's Avatar
    see if media card is really not corrupted, insert it in some other phone/pc
    insert other media card in BB and see if it recognizes media card.
    01-05-12 10:44 AM
  3. woods1124's Avatar
    I inserted another media card, with the same results. I'm wondering if it's not a problem with the phone?
    01-05-12 10:58 AM
  4. woods1124's Avatar
    I just checked the card on another device, and it said no images found. I guess it wiped the card clean too. Any advice?
    01-05-12 01:04 PM
  5. pawlwawl06's Avatar
    I have had the same problem for the past few weeks. I got tired of wasting time trying to fix it myself. I took it too Verizon today, they are sending me a replacement. It must be a hardware issue.
    01-05-12 08:49 PM
  6. bcbbanga4l's Avatar
    i had this issue and i put the card in my computer and repaired it then i put it back on my phone and it worked fine
    01-05-12 09:16 PM