1. spoiledlilnygrl's Avatar
    So I got my 9930 last friday. No issues whatsoever. I had an 8350 prior with an 8gb memory card. I took that one and placed it in my bold. I took it out for the first time yesterday to add some new music and since then, it will not recognize any memory card. I tried another 8gb sd card and it says the same thing, media card not presently inserted in device. I tried a wipe and all. Guess i gotta take it back to sprint (rolls eyes). Anyone else have this issue?
    09-01-11 10:37 AM
  2. BENZ_O's Avatar
    No nothing, did you try to reformat the media card on the blackberry option? Also remember once you try this, everything will be gone.
    09-01-11 10:54 AM
  3. o4liberty's Avatar
    I had the same issue I wiped my card clean and put in in my 9930 and formatted in the device and it works fine now.

    Sent from my BlackBerry 9930 using Tapatalk
    09-01-11 10:58 AM
  4. spoiledlilnygrl's Avatar
    yep. i've moved all the info from one card to another and tried that new card in the phone, same issue. i also tried to reformat it but it will only reformat the internal memory since the media card is not present in the phone. well it is but that is what the phone is saying
    09-01-11 12:15 PM
  5. toddshillington's Avatar
    I have had to pull my battery then remove and insert my memory card 3 times now...for some reason it will just stop reading the card...
    09-01-11 12:30 PM
  6. spoiledlilnygrl's Avatar
    I have had to pull my battery then remove and insert my memory card 3 times now...for some reason it will just stop reading the card...
    yep, same here. i keep messing with it cause i'm really trying to avoid going to sprint and waiting forever. i work for a competitor too so going in my work uniform is THE WORST!!!!! I think it is safe to say that we wil have to return the phone to the store and have it exchanged.
    09-01-11 12:49 PM
  7. dadathepanda's Avatar
    maybe you didn't put it all the way in... also try reformatting the SD card on your PC and then put it in the BB.
    09-01-11 03:14 PM
  8. Sharma15's Avatar
    Your card may be damaged. Reformatting don't do anything for it if it's damaged. Purchase a new one, there like 20 bucks now a days for 8gb.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-01-11 04:03 PM
  9. spoiledlilnygrl's Avatar
    Thanks for the help. Last time tho, it was not the card. i've tried 2 different 8gbs and 1 4gb. the phone is not reading ANY memory card at all!!
    09-01-11 04:15 PM
LINK TO POST COPIED TO CLIPBOARD