1. drum's Avatar
    Hi all just started to have something odd happening with my email. I have the 9900 Bold and its the best phone ever but when i send an email and this only started happening yesterday i receive a delivery status notification which is a warning message and tells me i dont have to resend the message but thier has been a delay in sending the message and that it will try again. The reason for this is because the recipient did not accept the request to connect. it then shows a link which directs me to a google site which is all about Gmail which i don't have i don't think. The wierd thing about all this is that i know the people i sent the emails to actually got them. I've done battery pulls and that has'nt made any difference. The only thing i remember changing was the home page option to google in the browser i've since removed that so it's blank.Any thoughts appreciated
    09-09-11 08:17 AM
  2. drum's Avatar
    hello anybody?
    09-09-11 11:46 AM
  3. MobileMadness002's Avatar
    What is the GMail address or your email address? just the ending part as I don't really care what your address is, just the domain. Did the email work on another or previous Blackberry?

    And BTW, this is not a support forum, we are all users like yourself.
    09-09-11 12:14 PM
  4. drum's Avatar
    thanks fpr the reply the email address is the same one i've used on all my BB's and ends sky.com. As i said ive sent emails over the last week or so and did'nt have a problem it only started happening yesterday
    09-09-11 12:30 PM
  5. MobileMadness002's Avatar
    The domain your using a GMail domain hosted account. Review the email provided by RIM and contact your mail admin if the issue persists.

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\john>ping mail.sky.com

    Pinging bskyb-pop3-ssl.l.google.com [74.125.93.208] with 32 bytes of data:
    Reply from 74.125.93.208: bytes=32 time=87ms TTL=51
    Reply from 74.125.93.208: bytes=32 time=72ms TTL=51
    Reply from 74.125.93.208: bytes=32 time=72ms TTL=51
    Reply from 74.125.93.208: bytes=32 time=72ms TTL=51

    Ping statistics for 74.125.93.208:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 72ms, Maximum = 87ms, Average = 75ms

    C:\Users\john>
    09-09-11 12:33 PM
  6. drum's Avatar
    bit confused about the part where you mention reviewing the email provided by rim unless i'm missing something i provided the email address as its my personal address. But i'll take your advice and contact my provider. thanks for taking the time to reply
    09-09-11 12:45 PM
  7. MobileMadness002's Avatar
    Your provider is GMAIL as indicated the ping trace.

    C:\Users\john>ping mail.sky.com
    Pinging bskyb-pop3-ssl.l.google.com [74.125.93.208] with 32 bytes of data:

    A good place to start would be reviewing the help files for GMAIL. Oddly enough, that's the web site your redirected to from the email...

    it then shows a link which directs me to a google site which is all about Gmail which i don't have i don't think.
    drum likes this.
    09-09-11 01:09 PM
  8. drum's Avatar
    yeah had a look at that and it's saying that i need to get in touch with the recipents provider as my server could'nt connect, what is confusing me is that the recipient and there are others not just the same one are all recieving the messages and attachments. think i might be a bit out of my depth here!!!
    09-09-11 01:25 PM
LINK TO POST COPIED TO CLIPBOARD