1. tennyson10's Avatar
    Hi downloaded the latest os 7 for bold 439 for wind. BUt when I run it on my pv then after tried looking for it on the c drive I cannot find it any suggestions how to correct this? I can see the research in motion folder but when I open it it only has desktop folder and cannot find the loader file? Thank you and hope someone would help as I want to upgrade the software for my 9900.
    10-14-11 02:23 AM
  2. AxKxB's Avatar
    Hi downloaded the latest os 7 for bold 439 for wind. BUt when I run it on my pv then after tried looking for it on the c drive I cannot find it any suggestions how to correct this? I can see the research in motion folder but when I open it it only has desktop folder and cannot find the loader file? Thank you and hope someone would help as I want to upgrade the software for my 9900.
    The shortest/easiest/fastest way to do this (and avoid a lot of work and confusion) is to run the file i am attaching and then run your DM to update the OS.
    [For Windows Only]

    1)Install the downloaded OS on your desktop

    2) Run the attached program as an administrator (right click on the unzipped file)

    3) Run the DM

    4) Connect your smartphone

    5) Update OS

    (the file was not created by me, but posted by another member in the forums, could not locate the thread, hence attaching the zip file)

    This WILL help
    tennyson10 likes this.
    10-14-11 02:40 AM
  3. tennyson10's Avatar
    just another question how do i update after running the attachment you sent me? I tried opening the Desktop manager and click update but it does not recognize the update
    10-14-11 03:15 AM
  4. AxKxB's Avatar
    just another question how do i update after running the attachment you sent me? I tried opening the Desktop manager and click update but it does not recognize the update
    you did install the OS that you downloaded on your desktop first right?

    generally when the DM status shows as sync all after you have connected the upgrade shows up as a notification on the DM automatically...
    10-14-11 03:23 AM
  5. tennyson10's Avatar
    Yes i loaded the os first then opened the dm. But there are no automatic messages for an update
    10-14-11 03:29 AM
  6. AxKxB's Avatar
    Yes i loaded the os first then opened the dm. But there are no automatic messages for an update
    thats quite wierd...maybe you should delete the DM restart and then install the latest available version again. Then try.
    10-14-11 03:48 AM
LINK TO POST COPIED TO CLIPBOARD