01-30-12 02:40 AM
233 ... 78910
tools
  1. pcgizmo#IM's Avatar
    Sorry for being the noob that I am, but I just wanted to know if I could install this even if it's not for my carrier? Anyone?
    Yes, the carrier makes no difference.
    daysleeper24 likes this.
    12-02-11 11:43 AM
  2. olblueyez's Avatar
    Has anyone here experienced charging issue after upgrading? I upgraded mine from .261 to .540 and now experiencing charging source can't charge. I have to restart in order to fix it.

    Strangely this also happens to my aunt's Torch 9810 even after upgrading to 2 higher different OS versions the issue still presents.

    Any clues?
    My Wife and I have both a 9900 & 9810. Both run fantastic after being wiped with BBSAK and having .540 installed. I have discovered that the newer Blackberry chargers with the USB ports are junk. See if you can use a different charger for a couple days and see how that goes. A good replacement is the Nokia AC-6U. The Nokia charges slower but the battery life on both phones has improved in a big way. My 9900 battery life is more inline with the 9000 I used to use. The Nokia has a nice long cord too, that USB cable RIM gives you is pathetic. Hope you figure it out.

    I removed my 9900 from the Nokia charger at 10am this morning. I have been using the phone a lot ever since, my battery is at 49%. That's about 6.5 hours of moderate to heavy use and still half way to go.

    I grabbed a couple of Nokia's off Amazon for less than the price of a longer USB cord. My Wife had a Mural 6750 and after trying the AC-6U charger from that it worked so well I ordered 2 more.

    The people at BestBuy and Staples must be stone cold drunk charging 15-20 balloons for a USB cable. You can get whatever length, connector, or color you want from Monoprice for a buck fifty.
    Last edited by olblueyez; 12-02-11 at 04:47 PM.
    12-02-11 03:13 PM
  3. aeo2006's Avatar
    soooo ppl I'm really confused .. shall I upgrade my BB 9900 to this version or not ?!!!!
    12-03-11 04:49 AM
  4. m.seif's Avatar
    My Wife and I have both a 9900 & 9810. Both run fantastic after being wiped with BBSAK and having .540 installed. I have discovered that the newer Blackberry chargers with the USB ports are junk. See if you can use a different charger for a couple days and see how that goes. A good replacement is the Nokia AC-6U. The Nokia charges slower but the battery life on both phones has improved in a big way. My 9900 battery life is more inline with the 9000 I used to use. The Nokia has a nice long cord too, that USB cable RIM gives you is pathetic. Hope you figure it out.

    I removed my 9900 from the Nokia charger at 10am this morning. I have been using the phone a lot ever since, my battery is at 49%. That's about 6.5 hours of moderate to heavy use and still half way to go.

    I grabbed a couple of Nokia's off Amazon for less than the price of a longer USB cord. My Wife had a Mural 6750 and after trying the AC-6U charger from that it worked so well I ordered 2 more.

    The people at BestBuy and Staples must be stone cold drunk charging 15-20 balloons for a USB cable. You can get whatever length, connector, or color you want from Monoprice for a buck fifty.
    Thank you for sharing this info, but I have tried to use some other chargers but always got a message that this phone will not be charged by that charger. I tried a Nokia AC-10E , and it is working, so will try it for a couple of days and see.
    12-03-11 04:51 AM
  5. joju58's Avatar
    I'm using my old 9700's chargers attached to charging pods and have no issues at all, yes I'm running .540, also no complains about battery life even though my 9900 never goes to sleep, it always in my hands..Lol can't get rid of it..love it
    12-03-11 07:27 AM
  6. Xterra2's Avatar
    Just installed this on my brand new 9900 few hours ago i would post my report by tomorrow
    12-03-11 04:31 PM
  7. Babybananaa's Avatar
    I've just installed this though Blackberry Destop Manager, and i've lost the battery life thing in the middle. Is there anyway I can get it back please?

    Thanks
    12-03-11 07:25 PM
  8. Phill_UK's Avatar
    I've just installed this though Blackberry Destop Manager, and i've lost the battery life thing in the middle. Is there anyway I can get it back please?

    Thanks
    Open or redownload the app that gave you the 'battery life thing in the middle' and set it to do so again
    12-03-11 08:15 PM
  9. Xterra2's Avatar
    Got the 9900 yestreday and I immediately wiped it and installed this .540 but it lasted me 5 hours only
    Device is made in hungary 2 and battery made in korea/china

    I would see what happens today ( the second day)
    12-04-11 04:20 AM
  10. Babybananaa's Avatar
    Open or redownload the app that gave you the 'battery life thing in the middle' and set it to do so again
    Ugh! thank you! I had the app for SO long that I completely forgot that it didn't come with blackberry as a permanent feature.
    12-04-11 06:52 AM
  11. m.seif's Avatar
    Try this way using Desktop Manager... Backing up 3rd party applications on your BlackBerry | CrackBerry.com

    Always works for me.
    One question about this way around to BU 3rd party apps, how can I restore it ? I did it, but I could not find it in the same directory of my normal BU by the DTM.
    Thanks


    Thank you Phill , I got.
    Last edited by m.seif; 12-04-11 at 07:16 AM.
    12-04-11 07:07 AM
  12. captus's Avatar
    Hi,

    I am experiencing battery heating up during the calls over 5 minutes. Does anybody have the same problem?
    12-04-11 11:03 AM
  13. Xterra2's Avatar
    Okay Second day the phone lasted 8 hours 30 minutes this is from the 4 hours the day before
    12-04-11 01:51 PM
  14. darin3000's Avatar
    I downloaded and installed as per instructions....only took a few mins for the phone to update...no errors.

    Upon reboot and version check, the phone shows: 7.0 Bundle 1346 (v7.0.0.261, Platform 5.0.0.264

    What went wrong? It didn't install the .694
    12-04-11 02:52 PM
  15. Gaven91's Avatar
    It didn't installed the .540 version into your phone, think your still on 261.

    Did you delete the 2 vendor.xml files before proceeding?
    12-04-11 03:42 PM
  16. darin3000's Avatar
    I deleted one "vendor" file...where is another?
    12-04-11 05:12 PM
  17. Hi Tek's Avatar
    Based one what i'v read, I think ill chill on .503. It's been the best OS yet for me and I'm very content with the battery life. usually around 40-50% by the end of the day (usually take off charger between 10-11am. I still would suggest .503 is the best OS right now for the 9900
    12-04-11 09:41 PM
  18. fusioncal's Avatar
    You are not alone in this issue... quite a number of us are waiting for one OS version that will resolve this issue, even .540 do not solve this problem. Unless I revert back to .261 which is the stock OS...
    Glad that I'm not alone on this one. I thought I had a faulty hardware.

    My Wife and I have both a 9900 & 9810. Both run fantastic after being wiped with BBSAK and having .540 installed. I have discovered that the newer Blackberry chargers with the USB ports are junk. See if you can use a different charger for a couple days and see how that goes. A good replacement is the Nokia AC-6U. The Nokia charges slower but the battery life on both phones has improved in a big way. My 9900 battery life is more inline with the 9000 I used to use. The Nokia has a nice long cord too, that USB cable RIM gives you is pathetic. Hope you figure it out.

    I removed my 9900 from the Nokia charger at 10am this morning. I have been using the phone a lot ever since, my battery is at 49%. That's about 6.5 hours of moderate to heavy use and still half way to go.

    I grabbed a couple of Nokia's off Amazon for less than the price of a longer USB cord. My Wife had a Mural 6750 and after trying the AC-6U charger from that it worked so well I ordered 2 more.

    The people at BestBuy and Staples must be stone cold drunk charging 15-20 balloons for a USB cable. You can get whatever length, connector, or color you want from Monoprice for a buck fifty.
    I did wipe the device and re-installed .540. I even restored only essential data such as phone contacts, service books, sms messages. The charging issue, however still presents.

    I agree on your comment saying the new USB charger is junk. It heats up easily when charging. I happen to have Nokia's AC-6 and AC-10, but never tried charging with them. I will try that later. Although I did try charging with 3 different original BlackBerry chargers and also connect it to PC via USB-Micro USB cable, it just wouldn't charge. This is a serious issue and RIM should immediately fix this.
    12-04-11 10:19 PM
  19. captus's Avatar
    Check for hidden vendor.xml file at

    [Local Drive]:\users\[user name]\AppData\Roaming\Research In Motion\Blackberry\Loader XML\vendor.xml

    You will have to enable the option 'Show hidden files' on explorer.

    Hope this should work
    12-05-11 01:05 AM
  20. captus's Avatar
    Yes but not to this extent on older version.
    On .540 the outside stainless steel rim of the devise also gets heated up during longer calls.
    12-05-11 01:11 AM
  21. Xterra2's Avatar
    This .540 sucks big time
    I could average 7% an hour so I installed leaked .503 some hours ago and am averaging 3.6% already, I would try and see how it does in the coming days
    12-07-11 05:52 PM
  22. the-economist's Avatar
    Three days ago I upgraded to .540 (after reading all posts in this thread). This is the first OS update I've done on this phone. Having followed instructions given at the beginning of this thread, whole process done without glitch. (I deleted both vendor files). In the last 3 days, I've done about 8-9 battery pulls. My feedback:

    Device made in Hugary 2. Battery made in Korea/China.
    Previous OS: v7.0.0.261, platform 5.0.0.464
    New OS: v7.0.0.540, platform 5.0.0.694
    Brightness: 30%.
    Backlight timeout: 30 sec
    Apps in background: Batteryplus, and the other 5.
    Network: 3g. I dont use wifi.
    Self installed apps: Batteryplus, Bloomberg mobile, Blue Stocks, Dictionary and thesaurus, LockApps.
    My usage: Total 2 hours heavy use per day. (1 hour of calls+1 hour of everything else= bbm, messages, web browse, sms).

    When my device had OS .261:
    LAGGING: My device would ocassionally lag horribly. This used to happen once every 2-3 days.(By lag, I mean: Exit bbm and clock would appear for around 2 minutes. Go to messages and clock would appear for 30 secs before message shows up, etc.).
    BATTERY: Discharge of 2% per hour when idle, more when in heavy use. After 24 hours, 15-20% left.

    Now with OS .540:
    LAGGING: None so far.
    BATTERY: Discharge of 6% per hour when idle, more when in heavy use. I reach 10% power in just 12-15 hours.


    Clearly, with .540 the battery really sucks for my device. Before upgrading I got 2% discharge per hour when idle, and now I get 6% discharge per hour when idle!

    Unless anyone has any suggestion for this, I'll have to give .530 a try.

    Xterra2, let me know how .530 goes for you.
    12-07-11 07:33 PM
  23. the-economist's Avatar
    Oh and forgot to mention the temperature issue.
    With .261, the batt rarely went above 32 Celcius with quick phone call. With .540, temperature shoots up to 36+ in a few minutes.
    12-07-11 07:54 PM
  24. SC457's Avatar
    Three days ago I upgraded to .540 (after reading all posts in this thread). This is the first OS update I've done on this phone. Having followed instructions given at the beginning of this thread, whole process done without glitch. (I deleted both vendor files). In the last 3 days, I've done about 8-9 battery pulls. My feedback:

    Device made in Hugary 2. Battery made in Korea/China.
    Previous OS: v7.0.0.261, platform 5.0.0.464
    New OS: v7.0.0.540, platform 5.0.0.694
    Brightness: 30%.
    Backlight timeout: 30 sec
    Apps in background: Batteryplus, and the other 5.
    Network: 3g. I dont use wifi.
    Self installed apps: Batteryplus, Bloomberg mobile, Blue Stocks, Dictionary and thesaurus, LockApps.
    My usage: Total 2 hours heavy use per day. (1 hour of calls+1 hour of everything else= bbm, messages, web browse, sms).

    When my device had OS .261:
    LAGGING: My device would ocassionally lag horribly. This used to happen once every 2-3 days.(By lag, I mean: Exit bbm and clock would appear for around 2 minutes. Go to messages and clock would appear for 30 secs before message shows up, etc.).
    BATTERY: Discharge of 2% per hour when idle, more when in heavy use. After 24 hours, 15-20% left.

    Now with OS .540:
    LAGGING: None so far.
    BATTERY: Discharge of 6% per hour when idle, more when in heavy use. I reach 10% power in just 12-15 hours.


    Clearly, with .540 the battery really sucks for my device. Before upgrading I got 2% discharge per hour when idle, and now I get 6% discharge per hour when idle!

    Unless anyone has any suggestion for this, I'll have to give .530 a try.

    Xterra2, let me know how .530 goes for you.
    usually takes a few days and battery pulls to get the OS to settle and get full battery life performance.
    12-07-11 08:45 PM
  25. ivor.berry's Avatar
    I would suggest that you disable ALL of your 3rd party apps for a few hours and check your discharge rate with something like Meterberry. See if you get good battery life with std software then you know its your 3rd apps. I have a 9900 and was distraught at the battery life . I was shocked that some old apps seemed to be causing an issue eg idle battery usage increasing to 8% per hour. I have stopped using the offending apps (one a lock app) and now perfectly happy with battery life, and I have a LOT of diff apps on my berry
    the-economist likes this.
    12-08-11 01:39 PM
233 ... 78910
LINK TO POST COPIED TO CLIPBOARD