01-30-12 02:40 AM
233 1234 ...
tools
  1. MikeFromCanada's Avatar
    ok. I'm no newbie to this and I've upgraded my 9800 a million times with never running into any problems. I've been able to successfully upgrade my 9900 from the stock OS to 440, but even that was a pain in the ***.

    I've un-installed all OS's from my system and installed the latest 550 (I've tried leaked and the official from turkcell). I've deleted the vendor.xml file and ran loader.exe

    The application reads the device and displays only the applications on my phone it doesn't list any of the blackberry components. Clicking next informs me that my device is up to date and nothing has to be done. Very frustrating! The same thing happen to me when upgrading to 440 and rebooting my computer solved the problem. Not so this time around. I've un-installed several times and even deleted the apploader directory to make sure the installer
    Installed files in the directory.

    I've also tried creating a shortcut to loader.exe and appending /nojvm. The installer connects to ARM and asks me for my BB Password. 20 Seconds later it says there is nothing to do on my blackberry since there are no files to upgrade. I can then click on the Add button to search for applications to install.

    Has anybody seen this? Any help would be greatly appreciated.

    Thanks!
    I experienced this after installing one of Max'sHybrids on my PC. Apparently even after uninstalling the hybrid, it leaves trace in the system's registry, making the PC/AppLoader think that is the OS you want to install.

    Here is what I do.

    1. Install the MaxHybrid (or whatever current OS you are on now on the Bold, either .440 or the one prior)
    2. Install the new OS (in this case 5.0.0.540)
    3. Copy the newly installed OS folder to the desktop.
    4. Delete the contents from the previous OS folder
    5. Drag the contents from the new OS folder on the desktop to the old OS folder in the Shared folder.
    6. Uninstall the NEW OS from your PC (5.0.0.540)
    7. Run AppLoader once all is completed.

    Basically you are tricking AppLoader to see your new OS files, buried in the old OS's folder. I've done that ever since I had the error of AppLoader not picking up my new OS and it has worked perfectly.
    11-17-11 09:45 AM
  2. SharpieFiend's Avatar
    ok. I'm no newbie to this and I've upgraded my 9800 a million times with never running into any problems. I've been able to successfully upgrade my 9900 from the stock OS to 440, but even that was a pain in the ***.

    Has anybody seen this? Any help would be greatly appreciated.

    Thanks!
    Search your C: drive for vendor.xml, if you're using Windows Vista/7 then the installer may have put that file in two places. If one comes up, then delete it.
    11-17-11 09:50 AM
  3. soaresr's Avatar
    Search your C: drive for vendor.xml, if you're using Windows Vista/7 then the installer may have put that file in two places. If one comes up, then delete it.
    Thanks! That was the problem. Looks like this directory is the problem:

    C:\Users\%USERNAME%\AppData\Roaming\Research In Motion\BlackBerry

    Blow this folder away since it cache's a bunch of stuff. Problem solved after deleting this entire folder.

    Never had this issue when loading software on pre OS7 devices
    11-17-11 10:08 AM
  4. olblueyez's Avatar
    I cannot tell you how many times I have been yanked around by the second vendor.xml file. It seems to come and go whenever it pleases. Anytime you have a new/updated install of Desktop Manager it will need to be deleted. It also seems to show up when instaliing some device operating systems, but not all of them. Make sure both have been deleted so you dont encounter the old "BBDM & Apploader won't recognize my phone".





    I just installed this as a leak only 9-10 hours ago, and now it's already official.
    From the Leaked OS thread, most members gave generally positive feedback.

    Also, it loaded crazy-fast for me. Just 15 minutes for me from double-clicking Loader to 540 fully loaded on my 9900. Certainly my fastest OS load ever!

    Here's my short-version OS install guide if anyone needs a refresher...

    ELITE1's Quick OS UPGRADE GUIDE

    1. (Optional) Uninstall any previous OS from your PC.
    2. Download OS to PC. Use Internet Explorer to do so, not Firefox or Chrome. (For leaked versions, the browser is irrelevant though.)
      *If 100% certain you've previously used FF or Chrome on same PC to DL an OS successfully, feel free to use FF or Chrome again.
    3. Following successful DL, run OS file to install OS on PC.
    4. On BB, go to BBM Options, scroll down to Backup section. Ensure Remote Backup is enabled AND also conduct a Local Backup to media card.
    5. Go through any 3rd party apps that have option to save settings to media card, and conduct Backup to media card from menu within each of these apps. (Examples: all Bellshare apps such as BerryBuzz & BerryWeather; QuickLaunch; Shao's apps such as Wallpaper Changer & SixTools; Show Me The Images; etc).
    6. Connect BB to PC. Open DM and backup device. Close DM.
    7. (Optional) Use desktop program like BBSAK or BBMCP to backup 3rd party apps.
    8. On PC, navigate to
      64-bit: Computer/C:/Program Files (x86)/Common Files/Research In Motion/AppLoader and delete file therein called Vendor.
      32-bit: Computer/C:/Program Files/Common Files/Research In Motion/AppLoader and delete file therein called Vendor.
    9. (Optional/Recommended) Run BB Boss v2.2 or Shrink-A-OS/BBH+ Tool.
    10. In same AppLoader file where you deleted Vendor, double-click on Loader to initiate OS upgrade. Follow onscreen instructions.
    11. After OS install is complete, perform several physical battery pulls over first 1-2 days for OS to "settle in." Perform first batt pull very soon after OS is installed.


    PS I've posted this before in other threads, but there always seems to be some people that appreciate a step-by-step each time.
    gin553, xkalibur2k and modjet200 like this.
    11-17-11 10:30 AM
  5. olblueyez's Avatar
    Thanks! That was the problem. Looks like this directory is the problem:

    C:\Users\%USERNAME%\AppData\Roaming\Research In Motion\BlackBerry

    Blow this folder away since it cache's a bunch of stuff. Problem solved after deleting this entire folder.

    Never had this issue when loading software on pre OS7 devices
    Then you were lucky, it gets me like every other time I load a new OS.
    manila.boy likes this.
    11-17-11 10:32 AM
  6. EvilmasterMMA's Avatar
    Even though I downloaded it at over a 1000 kb/s with no errors, I guess it is possible that some people may be having problems. So here is a mirror on megaupload. Enjoy.

    http://www.megaupload.com/?d=UUF6E2SL
    dalmondWR likes this.
    11-17-11 10:47 AM
  7. firstyuyu's Avatar
    Even though I downloaded it at over a 1000 kb/s with no errors, I guess it is possible that some people may be having problems. So here is a mirror on megaupload. Enjoy.

    MEGAUPLOAD - The leading online storage and file delivery service
    Hi Evilmaster, thank you for the mirror. I'm now downloading from megaupload.com. Just 37kbps but much better than the link from RIM
    11-17-11 11:06 AM
  8. EvilmasterMMA's Avatar
    Glad I could help you out.

    On a side note...I just installed this OS. It installed perfectly with no issues. Seems pretty good so far, I'll give a full review once I get it sorted out and give it time to settle in.
    11-17-11 11:48 AM
  9. adelineeleanor's Avatar
    Hi, why do we need to delete the vendor file?
    11-17-11 11:49 AM
  10. Phill_UK's Avatar
    Hi, why do we need to delete the vendor file?
    ...because for most of us, Turkcell is not our carrier

    Posted from my CrackBerry at wapforums.crackberry.com
    Elite1 likes this.
    11-17-11 11:55 AM
  11. Elite1's Avatar
    Is there All language/East asian version for this build? I need Chinese input. Thanks
    Check the bottom of Post #1.

    I've added a link to rroyy's Leaked OS .540 thread, where you can find an AllLanguages version of this OS.
    11-17-11 12:42 PM
  12. berrycops's Avatar
    Is there All language/East asian version for this build? I need Chinese input. Thanks

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    9900AllLang_PBr7.0.0_rel2290_PL5.0.0.694_A7.0.0.54 0.exe
    stevenie likes this.
    11-17-11 12:57 PM
  13. And
    This is the Multi-language version, so it does not have asian language input.
    Wrong. It does have asian language input. Just installed chinese input. It just doens't have Japanese.
    11-17-11 03:09 PM
  14. Elite1's Avatar
    Wrong. It does have asian language input. Just installed chinese input. It just doens't have Japanese.
    Oh really? That's strange. I installed the Multilanguage version and I fairly sure there wasn't chinese. Chinese is the only language other than English that I keep as I "unlocks" some extra symbols in the FancyCharacters app.
    I'll double-check Maybe I'm just mistaken.

    Anyway I could have told you this didn't have the Japanese input. Any that do have a small-case J at the beginning, i.e. jAllLanguages, jAsia, jEastAsia, etc.
    11-17-11 03:18 PM
  15. firstyuyu's Avatar
    This is the Multi-language version, so it does not have asian language input.
    Sorry for this dumb question, but if we don't have asian language input, can we view website / document or receive BBM message that has arabic, chinese, or japanese font?
    11-17-11 04:02 PM
  16. totallygone's Avatar
    Ok, i just did a full wipe of my Bold9900 with BBSAK and installed the .540. So far it seems to be working. I am gonna keep my fingers crossed that it stays that way....

    Previously my bold's screen and keyboard had become unresponsive and it would type nmnmnmnmnmnmnmn without me pressing anything......
    11-17-11 05:43 PM
  17. vodafone user's Avatar
    Can any one tell me the difference between this release and the .503, please ?!
    11-17-11 05:55 PM
  18. olblueyez's Avatar
    Well after half a day I feel comfortable saying the thing that stands out is the UI is much smoother. They have been getting smoother each time but so far this one feels real nice. 503 still had studdering that was mucho annoying. Let's just say the jump in UI performance between 503 and 540 is much bigger than what we gained in UI speed the last few times.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by olblueyez; 11-17-11 at 06:23 PM.
    11-17-11 06:19 PM
  19. stevenie's Avatar


    Thanks bro.Downloading now.
    11-17-11 06:25 PM
  20. MikeFromCanada's Avatar
    Can any one tell me the difference between this release and the .503, please ?!
    Doesn't seem like much of a difference for most. Try downloading .540 and post your results.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-17-11 06:25 PM
  21. rusco's Avatar
    Downloading now... will finish in 25 mins...
    11-17-11 08:53 PM
  22. shadydvh's Avatar
    no really big difference, but then again, never had .504 long enough to actually see any differences lol....again though, lost my OS5 ring tones from bb app world
    11-17-11 09:34 PM
  23. Elite1's Avatar
    Here you go
    Why do you need this for
    Mind sharing that wallpaper please? I love cityscapes!
    11-17-11 09:35 PM
  24. fobi740's Avatar
    here we go again, downloaded it but none of the app data is showing up. deleted all the vendor files and everything.
    11-17-11 10:55 PM
  25. jchanaga's Avatar
    In case some are still having slow downloads from RIM, I've uploaded the official release to my Microsoft Azure CDN account. Enjoy.

    http://cdn.agilecdn.com/down/9900M_P...0_Turkcell.exe
    tartooob, bonafp and bushido5 like this.
    11-18-11 12:14 AM
233 1234 ...
LINK TO POST COPIED TO CLIPBOARD