01-30-12 02:40 AM
233 ... 8910
tools
  1. Xterra2's Avatar
    Three days ago I upgraded to .540 (after reading all posts in this thread). This is the first OS update I've done on this phone. Having followed instructions given at the beginning of this thread, whole process done without glitch. (I deleted both vendor files). In the last 3 days, I've done about 8-9 battery pulls. My feedback:

    Device made in Hugary 2. Battery made in Korea/China.
    Previous OS: v7.0.0.261, platform 5.0.0.464
    New OS: v7.0.0.540, platform 5.0.0.694
    Brightness: 30%.
    Backlight timeout: 30 sec
    Apps in background: Batteryplus, and the other 5.
    Network: 3g. I dont use wifi.
    Self installed apps: Batteryplus, Bloomberg mobile, Blue Stocks, Dictionary and thesaurus, LockApps.
    My usage: Total 2 hours heavy use per day. (1 hour of calls+1 hour of everything else= bbm, messages, web browse, sms).

    When my device had OS .261:
    LAGGING: My device would ocassionally lag horribly. This used to happen once every 2-3 days.(By lag, I mean: Exit bbm and clock would appear for around 2 minutes. Go to messages and clock would appear for 30 secs before message shows up, etc.).
    BATTERY: Discharge of 2% per hour when idle, more when in heavy use. After 24 hours, 15-20% left.

    Now with OS .540:
    LAGGING: None so far.
    BATTERY: Discharge of 6% per hour when idle, more when in heavy use. I reach 10% power in just 12-15 hours.


    Clearly, with .540 the battery really sucks for my device. Before upgrading I got 2% discharge per hour when idle, and now I get 6% discharge per hour when idle!

    Unless anyone has any suggestion for this, I'll have to give .530 a try.

    Xterra2, let me know how .530 goes for you.
    .503 is better for me, battery life is better than .540 , on .540 I was getting up to 7% discharge rate but now on .503 I get up to 3.6% but that is not good enough for me , my 9900 has a bad trackpad so would return it together with my korea/china battery and get a japan/indonesia battery then install .503 and see what happens
    12-09-11 04:48 AM
  2. Elite1's Avatar
    If anyone didn't notice, Vodafone DE released 7.0.0.585 (AllLanguages).
    Here's the new Sticky thread:

    http://forums.crackberry.com/blackbe...9900-a-677228/


    Sad I lost my Sticky now... *sniffle, sniffle*
    12-09-11 04:05 PM
  3. the-economist's Avatar
    .503 is better for me, battery life is better than .540 , on .540 I was getting up to 7% discharge rate but now on .503 I get up to 3.6% but that is not good enough for me , my 9900 has a bad trackpad so would return it together with my korea/china battery and get a japan/indonesia battery then install .503 and see what happens
    Good news! After .540 was giving me horrible battery life (idle discharge rate of 7% per hour), I went and installed .503, but still discharge rate was 5-6% per hour. Then I thought about ivor.berry's suggestion, and I deleted my lock app (Lock Apps from Berobo Police) and I deleted Blackberry AppWorld.

    Immediate and wow result---now my idle discharge rate is 1% per hour! At this rate I dont have to charge for 2 or 3 days! I dont know whether it was the lock app or the blackberry world app that did the trick..I'm too lazy to experiment and find out which one was hurting my battery life. For those who want to see my settings, scroll up and see my detailed post.

    Xterra2, maybe u can try what I did and see if u get the same result, since it seems your phone is same as mine (made in hungary2, battery made in korea/china).

    Thanks ivor.berry for the great suggestion!
    12-09-11 04:25 PM
  4. zorik72's Avatar
    Hi Phill,

    Do you still think that .503 radio files are better that on .540?

    Thanks.
    12-15-11 09:02 AM
  5. inamar's Avatar
    Three days ago I upgraded to .540 (after reading all posts in this thread). This is the first OS update I've done on this phone. Having followed instructions given at the beginning of this thread, whole process done without glitch. (I deleted both vendor files). In the last 3 days, I've done about 8-9 battery pulls. My feedback:

    Device made in Hugary 2. Battery made in Korea/China.
    Previous OS: v7.0.0.261, platform 5.0.0.464
    New OS: v7.0.0.540, platform 5.0.0.694
    Brightness: 30%.
    Backlight timeout: 30 sec
    Apps in background: Batteryplus, and the other 5.
    Network: 3g. I dont use wifi.
    Self installed apps: Batteryplus, Bloomberg mobile, Blue Stocks, Dictionary and thesaurus, LockApps.
    My usage: Total 2 hours heavy use per day. (1 hour of calls+1 hour of everything else= bbm, messages, web browse, sms).

    When my device had OS .261:
    LAGGING: My device would ocassionally lag horribly. This used to happen once every 2-3 days.(By lag, I mean: Exit bbm and clock would appear for around 2 minutes. Go to messages and clock would appear for 30 secs before message shows up, etc.).
    BATTERY: Discharge of 2% per hour when idle, more when in heavy use. After 24 hours, 15-20% left.

    Now with OS .540:
    LAGGING: None so far.
    BATTERY: Discharge of 6% per hour when idle, more when in heavy use. I reach 10% power in just 12-15 hours.


    Clearly, with .540 the battery really sucks for my device. Before upgrading I got 2% discharge per hour when idle, and now I get 6% discharge per hour when idle!

    Unless anyone has any suggestion for this, I'll have to give .530 a try.

    Xterra2, let me know how .530 goes for you.
    I pretty much did the exact thing as you, 261-540. Device is the same as well. I have 3-4.5% idle and a bit more on heavy usage.

    Noticed battery plus and the lock apps in general kill my battery and removing them helped. I further set my screen brightness to the minimum which helps as well.

    Had to be patient for a good 5 days to let my OS settle, now I'm loving it. Its quick and very stable.
    12-15-11 09:21 AM
  6. Xterra2's Avatar
    I mentioned earlier I got 7% using this OS, I got a new battery and am getting 1.67% on idle good but not good enough
    For the time being I would stick to this but am gonna try .503 later on
    12-15-11 01:10 PM
  7. Legal Eagle's Avatar
    I mentioned earlier I got 7% using this OS, I got a new battery and am getting 1.67% on idle good but not good enough
    For the time being I would stick to this but am gonna try .503 later on
    Put the .540 or .503 radio file in the .585 build, this Hybrid is the best OS I have used to date, seems to be working for others too.

    See the posts in the .585 thread.
    12-15-11 01:16 PM
  8. Jack1192's Avatar
    Hello everybody.. I'm using the Blackberry Bold 9900 openline with OS 7.0.0.353 bundle 1672 and I don't see any software update available thru the smartphone itself or via the blackberry desktop software on mac. I hope you people can help me, the battery life in the current version is way below par, and it lags as well.

    Thanks,
    Jack
    01-30-12 02:40 AM
233 ... 8910
LINK TO POST COPIED TO CLIPBOARD