1. barbarianthemadserb's Avatar
    Well, got up this am and my 9930 powered up when it was supposed to. Read my emails and all was good there.
    Then, tried to make a phone call and here is where the problem was: I would punch a key and have to wait about 10 seconds for the bb9930 to respond and show the key I pressed! I tried 4 more keys and the same delayed response (also with no sound feedback when I pressed the key). Damn. So I pulled the battery, put it back and then all was well as the phone dialing was normal. Does this sound like a potential problem down the road? I still have my bb9700 that has had zero problems from day one and it is on standby. After reading about all the problems people are having with the 99xx models, I am starting to wonder. ug
    11-14-11 07:56 AM
  2. greggebhardt's Avatar
    Sounds like you device is doing something CPU intensive in the background.
    11-14-11 08:02 AM
  3. barbarianthemadserb's Avatar
    Ya, I agree, it does sound like some intense background cpu thing. Strange thou, before I pulled the battery to fix the problem, I managed to get out of the "phone calling screen", went to all my emails (keys working ok) and read/deleated them, then went back to try a phone call with the same delayed key response yet the keys were working ok when I was in my emails. Oh well, bat pull did the trick.
    11-14-11 08:25 AM
  4. lke1's Avatar
    Before my first 9900 bricked it was very slow, then in the night it just died.
    11-14-11 09:16 AM
LINK TO POST COPIED TO CLIPBOARD