1. stokie77's Avatar
    HELP!!!

    I have just unlocked my Bold 9900 using the instructions and code supplied by Voda UK, everything went to plan, and as per all the instruction son the net said it should.

    Put in an o2 Sim, got "insert sim card" and "sos".

    Put back in my voda sim, got the same!! it wont recognise either sim, and i get "sos" for both.

    What can i do???
    09-08-11 04:59 PM
  2. DannyJK's Avatar
    Try a battery pull?
    09-08-11 05:05 PM
  3. stokie77's Avatar
    Done loads
    09-08-11 05:06 PM
  4. straightshooter's Avatar
    How long did you leave it in there for? I know sometimes it can take several minutes the first time for the other SIM to be recognized, and can take multiple restarts, but once it works, you won't have to worry about it again.

    That's just my personal experience.
    09-08-11 05:35 PM
  5. MikeFromCanada's Avatar
    If you go into Options - Device - Advanced System Settings - Sim Card and then type in mepd, does it show Active or Inactive under Network? If it shows active then it is still locked.
    Last edited by MikeFromCanada; 09-08-11 at 05:54 PM.
    09-08-11 05:49 PM
  6. DangerMouseUK's Avatar
    Im guessing its less likely to be software if it doesn't read two sim cards.

    Check you didn't damage the SIM pins whilst pulling out or putting in one of the sim cards.

    That's where my vote is.
    09-08-11 11:15 PM
  7. freethisberrydotcom's Avatar
    Backup your device and then do a handheld wipe.
    09-09-11 09:46 AM
LINK TO POST COPIED TO CLIPBOARD