1. jstewartjr85's Avatar
    So I have 7.0.0.374 installed that came with my 9930 and I woke up this morning to it cycling a red light and the screen not coming on. Is there any way to fix it without reloading the OS?
    Last edited by jstewartjr85; 01-15-12 at 11:52 AM.
    01-15-12 09:54 AM
  2. amyh074's Avatar
    This happened to me too. I wasn't able to reinstall the os like before I had to send it in or repair......so annoying!
    01-15-12 11:17 AM
  3. jstewartjr85's Avatar
    Now did you try to reload the OS?
    01-15-12 11:35 AM
  4. jstewartjr85's Avatar
    So I tried reloading the OS and it still not turning the screen on! It will load core applications but after that It keeps trying to reconnect. Anynwayntomfix this now?
    01-15-12 11:50 AM
  5. eve6er69's Avatar
    try pulling the battery with it connected to the comp. once you get the no battery symbol on the screen pop the battery in and see if that does anything....
    01-15-12 12:21 PM
  6. jstewartjr85's Avatar
    I tried that. It didnt work
    01-15-12 06:13 PM
LINK TO POST COPIED TO CLIPBOARD