1. SoonerSpidey's Avatar
    Ok, I already feel stupid writing this, but here goes: I've had many Blackberry's over the years but I have yet to upgrade my AT&T Bold 9900. I want to upgrade to OS 7.1 and I've gotten tired of waiting for AT&T to release their upgrade but it's been awhile since I last upgraded and I'm afraid I'm missing something here.

    I've downloaded the OS to my desktop...installed it...deleted the vendor file and ran apploader...

    ..but whenever it starts up I get to the screen of what I want installed and only my 3rd party apps are there. There is no sign of the new OS software at all.

    Any help you all can provide would be much appreciated. As I said, I'm a newbie...so, be gentle with the sarcasm...
    03-01-12 11:59 PM
  2. ZMc1834's Avatar
    Did you delete both vendor files? If not that might be where the problem lies, I had to delete both to get the last leaked OS to load on my Sprint Bold 9930.

    I believe the location you will find the other vendor files will be along these paths:

    C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader

    C:\Users\user name\AppData\Roaming\Research In Motion\BlackBerry\Loader XML

    And follow CB's guide to installing an OS using AppLoader:

    http://crackberry.com/blackberry-101...age=1#comments
    03-02-12 10:05 AM
  3. SoonerSpidey's Avatar
    Thanks man, that was it. I didn't realize there were 2 vendor files. Got it installed now. I appreciate the help.
    03-02-12 02:01 PM
LINK TO POST COPIED TO CLIPBOARD