1. chunt69's Avatar
    The last 4 apps I have installed seem to not be installing correctly.
    The apps work fine when you open them but the icon generated on the home screen isn't selectable.
    By this I mean I cannot move/hide or do anything with the icon- I've tried holding the screen and the traditional blackberry physcial button.
    Any suggestions or anybody having the same issue? I've tried re-installing and multiple battery pulls but no change :-(
    Last edited by chunt69; 09-12-11 at 04:35 AM.
    09-12-11 03:59 AM
  2. Deathcommand's Avatar
    We may want the names of the apps.
    09-12-11 07:22 AM
  3. chunt69's Avatar
    scientific calculator, signal booster, bluestate convertor, sky sports football and now also a pcworld app.
    All now stuck on my Home screen and i can't move them
    09-12-11 07:28 AM
  4. Deathcommand's Avatar
    Have you tried via the menu key?
    09-12-11 07:32 AM
  5. chunt69's Avatar
    Yeah, I've tried the two methods I know which is with the menu key and by holding my finger over the app icon.
    When I use the bb/menu key nothing happens. The menu key works fine on my other folders/apps just not on those listed which I installed recently.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-12-11 07:37 AM
  6. chunt69's Avatar
    Bump up just in case anybody has any ideas.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-12-11 03:04 PM
  7. dehrlich01's Avatar
    Bump up just in case anybody has any ideas.

    Posted from my CrackBerry at wapforums.crackberry.com
    Did you download these apps from the AppWorld or from the Internet using the browser?

    If you used the browser it's possible that the apps aren't compatible with OS7. However, if you used AppWorld I'd maybe try a battery pull and see if that resolves anything.
    09-12-11 03:24 PM
  8. chunt69's Avatar
    All from app world, I've already tried multiple battery pulls.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-12-11 03:27 PM
  9. dehrlich01's Avatar
    Have you deleted the apps from within the app world, restart phone, delete app world, restart phone, reinstall app world and then reinstall apps?

    That's all I can really think of.... Maybe a last resort is to reinstall the OS...

    Sorry I couldn't help more
    09-12-11 03:31 PM
  10. Phill_UK's Avatar
    Which OS version are you using?

    I've only got the Sky Sports app from those you listed, and I can move/hide it no problems, as I can with all my icons.

    I'm running OS .353
    09-12-11 03:34 PM
  11. chunt69's Avatar
    I'm on .296, stock OS for my O2 phone.
    At least I know it's probably a fault with mine and not the apps now you've said its ok on yours I suppose.
    I'm gonna have to try some deleting and re-installing as susggested above.
    I am on the new style app world 3 I wonder if that has anything to do with it.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-12-11 03:39 PM
  12. eddy4iu's Avatar
    and I think it's because it's not compatible with OS7. I paid $17.99 for it through Handango when I got my Storm - now Handango gone and all the old confirmation e-mails and web sites are useless. Oh well.
    09-12-11 07:12 PM
  13. chunt69's Avatar
    I've tried deleting tha apps, followed by a reboot then deleting app world, reboot then re-nstalling app world and the apps but nothing has changed :-(
    I'm starting to think its not just an app compatability problem now as I've tried quite a few apps, all of which are on the top rated lists in app world and none are now giving me the icon menu once installed!
    Looking like a fresh o/s install/upgrade may be needed which is really crap.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-11 05:27 AM
  14. kawint's Avatar
    I also have this problem, nobody found a solution?
    09-21-11 09:05 AM
  15. chunt69's Avatar
    I found changing my download location solved it, I also found in the 'downloads' panel that I could select and bring up the menu with the blackberry button and make the program a favourite.
    Once the program was a favourite, from the fourites panel I got the full options menu back again, long winded but it solved my issue without a o/s reiinstall!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-21-11 09:28 AM