1. anon(4205718)'s Avatar
    Hey guys, im a new user in the BB world and i started out with the 9900. Whenever i register a push email, i get all my emails fine but they stop coming after a day. For a while i thought i wasnt getting any emails but then i went into my inbox from my computer and saw lots of new ones there that never got to my BB. They just stop coming to me. I've tried deleting the email and doing it all over again and a couple of times and its the same problem every time. Also, my software is up to date FYI.

    Anyone can help?
    01-15-12 08:59 PM
  2. Denny_Crane's Avatar
    What type of email setup do you have? If you're using POP3 and the email arrives on your PC before reaching your BlackBerry, you won't get it. But if you give us more details we should be able to help you.
    01-15-12 09:24 PM
  3. rayfabolous's Avatar
    1) When you go to setup, do you see a green check on the email icon??

    2) Have you checked inside email settings that all your passwords are saved?

    3) You can also try typing in "host routing table" and re-register it.

    Hope this helps!
    01-15-12 09:25 PM
  4. anon(4205718)'s Avatar
    Okay, this is what i usually do ->

    1) Go to options in messages
    2) Set up an email in email account management (HOTMAIL)
    3) I get an email on my BB from Activation Server congratulating me that its set up and i should begin to receive new emails in 20 mins.

    After i do all that, i start getting emails for a couple of hours and then they suddenly stop.
    01-15-12 10:05 PM
  5. sjefferson21's Avatar
    register the device again, and re-send service books.
    01-16-12 12:14 PM
LINK TO POST COPIED TO CLIPBOARD