1. eds817's Avatar
    Just got my 9900 on Friday and when I first set it up my icons would hide when inactive.

    Now I have 2 rows of icons showing.

    I liked it when they were hidden. Less chance of hitting one by mistake.

    I thought I saw somewhere that you can specify the number of rows shown but I can't find it.


    TIA
    12-13-11 11:31 AM
  2. Phill_UK's Avatar
    Touch the All banner and swipe it down so no icon rows are showing.
    dkflipse and eds817 like this.
    12-13-11 11:36 AM
  3. sleepngbear's Avatar
    Drag the bar on top of the icons down all the way to hide all icons. Or just drag it down as far as you want displayed (I like just one row of my favs). It will keep that setting whenever you drop the full-screen display.
    12-13-11 11:38 AM
  4. keyhole's Avatar
    Make a folder and put all of the icons you don't want on your main page and move all of those unwanted icons into that folder. Put that folder somewhere other than the main page and there you go......
    12-13-11 11:51 AM
  5. eds817's Avatar
    Touch the All banner and swipe it down so no icon rows are showing.
    Thanks again for your help. Maybe next time I'll just PM my question to you.

    Like I said when I first got the phone it was doing it by itself when I hit the escape key, not sure why it's not doing it now. But now I know how to do it.
    12-13-11 02:33 PM
  6. kjjb0204's Avatar
    It remembers how many rows you set by dragging up or down. Hitting escape will minimize to the previously selected number of rows.
    eds817 likes this.
    12-13-11 03:22 PM
  7. albee 1's Avatar
    Options/Accesibility, select 1 to up to 4 columns. But it won't be what you expect!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-13-11 09:07 PM
  8. sbx9900's Avatar
    Just drag the All bar all the way down so that no rows appear...

    Also, mine shows the "All" panel only....I hid all the rest...

    Options> Manage Panels....uncheck the box of the panels you don't want shown....
    12-13-11 09:14 PM
LINK TO POST COPIED TO CLIPBOARD