1. macboat's Avatar
    Tried tried and tried, different locations, indoors, outdoors, different OS versions... never ever calibrated! Maybe I got one that is broken?
    11-22-12 01:28 PM
  2. MADBRADNYC's Avatar
    Ha! Even when you do, it will need calibration again about 5 minutes later. LoL.

    I've looked like a fool so many times, waving my 9900 in figure eights in the air using the Compass or Wikitude.
    Then it calibrates, and it asks me to do it again just a little while later.

    It may work for some, but definitely not me. Not well at least.
    11-22-12 02:14 PM
  3. kozmo68's Avatar
    I've given up trying because I refuse to look like an i.diot trying to calibrate it..
    11-22-12 02:34 PM
  4. X10A-Freedom's Avatar
    haha looks like I am not the only one eh.
    11-22-12 05:39 PM
  5. faceless_el's Avatar
    i've given up on this. Glad i'm not the only one having the same issue. Never had this with the 9860
    11-23-12 01:05 PM
  6. anon(4166778)'s Avatar
    Just flip it up and over at a medium paced figure 8. Not too fast, not too slow.
    11-23-12 07:34 PM
  7. MADBRADNYC's Avatar
    Yeah, right.....
    It will stay calibrated as long as it takes to bring the device back in front of your eyes...

    I also think the lack of the functioning compass on RIMs end will have a negative impact on the new WikiTude paid version sales.
    Wikitude launches Premium version – Ad-Free & “Beam Me” Feature | PocketBerry
    As it stands now, I don't even bother to open WikiTude anymore.
    I certainly won't get it until the compass works reliably and consistently.
    11-27-12 04:24 PM
  8. Emu the Foo's Avatar
    Thank god I'm not alone. My buddy can get it done on his but I have done it maybe once? I am no longer alone
    11-27-12 05:03 PM
  9. phatmaan's Avatar
    I've had the bold for about a year , twice I tried it , it worked , everytime I travel it keeps telling me to do it again , I just gave up
    11-27-12 07:27 PM
  10. iamq's Avatar
    ditto - its always been the same. What I have noticed is that if you do it somewhere with high EMI then it has a fit, if you do it in the middle of a field its better for longer.

    If i do it now sat at my desk it will accept it & be correct. If I then quit the app go to the window and re-launch it will ask me to reset and do the figure of 8 dance again... But it will then work a bit longer if I exit/open the app again.
    11-28-12 07:13 AM
  11. BigwhiteUK's Avatar
    Its a waste of resources. Surely Rim could have gave as better offering than this; seems like an afterthought.
    11-28-12 08:19 AM
  12. Jeeper_73's Avatar
    Same here. The compass sucks. A friend was showing his compass on his iPhone. He opened it and it just worked. I was glad I never said I have on on my 9900 too.
    11-28-12 09:10 PM

Similar Threads

  1. can't get videos to play
    By black_pearl in forum BBOS Movies / Videos
    Replies: 4
    Last Post: 02-23-08, 03:41 PM
  2. Please Help: Verizon Pearl can't get video to convert!!
    By ryanori75 in forum BlackBerry Pearl 81xx
    Replies: 9
    Last Post: 01-13-08, 10:34 AM
  3. Can't get Multialarm to work, please help!
    By colaberry in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 11-24-07, 12:22 PM
  4. Can't get it to send pix through MMS :(
    By Hmaki123 in forum BlackBerry Pearl 81xx
    Replies: 1
    Last Post: 11-20-07, 09:52 PM
  5. Can't get Hotmail to work on my VZW 8830
    By the_elf in forum BlackBerry 8830 WE
    Replies: 3
    Last Post: 11-14-07, 11:56 AM