09-13-11 08:09 PM
37 12
tools
  1. Gospelsongbird's Avatar
    What about Slacker radio can someone help me with that or should I just return to the store to get a new one?
    08-29-11 04:46 PM
  2. protomaxxx's Avatar
    the html5 video works fine on my verizon 9930. browser options set to enable embedded media and enable developer tools. running os version .254
    08-29-11 07:28 PM
  3. OPtEeMoOSh's Avatar
    Gospelsongbird...forget about Flash...the 9930's browser doesn't support it...the problem is that some of us Verizon costumers (and this includes you) can't play embedded html5 vids even though this should be possible as the OP clearly showed on his link...his Sprint 9930 was able to play embedded html5 youtube vids...and now, thanks to dvigue and protofa, i'm beginnin to suspect that its just some devices that can't play them and sadly that includes mines...i was hoping all Verizon 9930's with OS .254 had the same problem so i could just wait for the next OS update but this is not the case....i will make sure of this by going to a verizon store and compare their demo device browser with mines...oh and papped now that i see you here may i ask you...when are you gonna have your blockade/blockberry app game available for the 9930?...i don't see it as an option on your page...your game is one of my favorite apps for killing time =]
    08-29-11 08:29 PM
  4. e150gt's Avatar
    Ok i guess there aren't that many Verizon costumers witt 9930's in here yet do this checking....so i guess i'm gonna have to do my own little investigation and go Verizon and Sprint stores and play with their demo devices to see if there is any difference when playing html5 embedded vids due to the diffence in OS built
    My verizon .254 would not play the embedded HTML youtube videos. I loaded the leaked .353 and it works.
    08-29-11 09:00 PM
  5. OPtEeMoOSh's Avatar
    e150gt thanks a lot for your report!!!...this would mean that its just an OS bug that can be easily fixed with an update...i'm too chicken (or lazy) to try an OS leak so i'll just patiently wait for the official OS update from Verizon to drop...i'm still gonna check out those Sprint and Verizon stores to confirm but now my mind is a little more at easy...thanks again =]
    08-29-11 09:08 PM
  6. Jake Storm's Avatar
    I'm running the leaked .353 on my Telus 9900 and still nogo on the html5
    08-30-11 12:23 AM
  7. Mrosales1122's Avatar
    I just purchased my 9900 (tmobile) and did the refresh ,embedded, and check developer. Still nothing.. So I called tmobile and they connected me to blackberry rim support and they said with this build it does not support it.
    09-01-11 02:10 PM
  8. leftypepper716's Avatar
    Posted from my CrackBerry at wapforums.crackberry.com. Ok this is the oddist thing...like 20 mins ago, my youtube app started playing videos (since it hasn't been since Sunday. I dunno, maybe Sprint udated their network somehow. All I know its working now on Sprint 3G network I mean.
    09-01-11 04:26 PM
  9. mcaples's Avatar
    Verizon .254 9930 here NO HTLM5. Not a BIG deal. JUST A BUMMER...oh and this is my 2nd 9930 (1st Had software issues< I bough TO early; NOT QUITE SOLID OS>). My 1st Bold played ONLY sound (freaked my out) on HTLM5 (IT WAS NOT .254 NOT SURE the OS build).

    Posted from my CrackBerry at wapforums.crackberry.com
    09-02-11 01:48 PM
  10. andy_mk3's Avatar
    Ok, I got it working I had to opt in to the HTML5 thing on youtube, then found it only works on certain videos. But it works at least
    09-02-11 05:19 PM
  11. m12k1177's Avatar
    .i noticed you have Rogers...which OS does your BB have?
    sorry for the extremely late response, but my internet was down for a week.

    my OS is 7.0.0.261
    09-06-11 08:11 PM
  12. Metalp3n's Avatar
    interestingly enough my option for "use developer tools" is unchecked.
    09-13-11 08:09 PM
37 12
LINK TO POST COPIED TO CLIPBOARD