1. Waterholics's Avatar
    MY 9930 is not coming on and just flashing a red light. I've been reading whole morning but still haven't found a fix. I tried to update but everytime I do it says " Reconnecting to JVM" then an error message "Application loader was unable to connect with your device. Please re-connect your device, enter password, if required, and click retry" IDK why my phone isn't working. Please HELP !!!!!!!!!! thank you.
    12-16-11 12:41 PM
  2. Legal Eagle's Avatar
    Use the search box, there are a number of threads on this subject already in this forum without another one asking the same question.
    pcgizmo#IM likes this.
    12-16-11 12:46 PM
  3. Waterholics's Avatar
    Use the search box, there are a number of threads on this subject already in this forum without another one asking the same question.
    I'm having a hard time finding a solid fix. Can you point me in the best direction. Links would be nice. Thank you.
    12-16-11 12:59 PM
  4. freethisberrydotcom's Avatar
    Run desktop software ...take out the battery out of your device .. plugs in the device to your PC .. let the pc recognize the device and click on update in desktop software .. let the download start and pop in the battery once it says waiting for initialization .. from there let it install and then your device will reboot.

    *You will loose all personal data from the device.
    12-16-11 01:02 PM
  5. pcgizmo#IM's Avatar
    MY 9930 is not coming on and just flashing a red light. I've been reading whole morning but still haven't found a fix. I tried to update but everytime I do it says " Reconnecting to JVM" then an error message "Application loader was unable to connect with your device. Please re-connect your device, enter password, if required, and click retry" IDK why my phone isn't working. Please HELP !!!!!!!!!! thank you.
    That's not a bricked device.

    http://forums.crackberry.com/blackbe...ng-jvm-101091/
    Last edited by pcgizmo; 12-16-11 at 01:36 PM.
    12-16-11 01:08 PM
  6. Waterholics's Avatar
    HELPP!!!!! I tried using apploader but my bb keeps connecting and disconecting from my pc. Whenever I try to install 7.1 on my phone using apploader when it's supposed to connect to the usb port my phone just keeps connecting and disconecting from my pc so it's unable to install the new os and un brick my phone. PLZ Help I know I'm a noob but I really just want my bb back up and running.
    12-19-11 10:51 AM
  7. Fnord's Avatar
    Take a look here: http://crackberry.com/blackberry-101...ked-blackberry

    Pay very special attention to Step #2.
    12-19-11 11:06 AM
  8. ole32's Avatar
    Take a look here: http://crackberry.com/blackberry-101...ked-blackberry

    Pay very special attention to Step #2.
    this does not work for bricked 9900/9930
    12-24-11 01:28 PM
  9. Fnord's Avatar
    this does not work for bricked 9900/9930
    You are correct. Technically, nothing can "unbrick" a bricked phone. I assume the OP was reffering to a nuked device (as is the case with all the red led/constant reboots we're seeing around here IMO).

    Fact is, several people have been able to revive their device using the steps noted in the link I posted.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-26-11 10:07 AM
LINK TO POST COPIED TO CLIPBOARD