02-08-12 09:17 PM
27 12
tools
  1. Kat0908's Avatar
    So as I try to access an article on CrackBerry.com, I see the black "busy" clock for the sixth time in less than 5 minutes on my Bold 9700. I say to myself "Why AT&T? Why? Where is the Bold 9900?!" I've been elligible for an upgrade coincidentally since all of the other big carriers offered the Bold 9900. I've been itching to get the new 9900, checking eBay as often as I can for a good deal. But at the same time, I don't want to be stuck on "Edge only" using a T-Mobile Bold, or without Edge when I'm traveling if I buy a Rogers Bold. Nothing is ever simple...

    Anyhow, as I was waiting for the black clock to go away so I could finish whatever it was I was trying to do on my 9700, I realized, what if the Bold 9900 does the same thing?!

    So my question to all of you fortunate Bold 9900/9930 owners is, how often would you say in an hour do you see that annoying black clock? Or if not that often, then how many times in a day do you see it? If you've never seen it, then please share that information too! I'm looking for every excuse possible to not just go ahead and get an iPhone 4S... It would be a humiliating defeat for me to get one.
    10-08-11 12:19 PM
  2. Phill_UK's Avatar
    Couple of times a day

    ...and don't believe anyone who says they never see it
    10-08-11 12:23 PM
  3. canook's Avatar
    Once a day, MAYBE. Clock doesn't even do a full spin. Only other time is when installing apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-11 12:23 PM
  4. OniBerry's Avatar
    Up until yesterday (installing a new OS), I haven't seen the spinning clock in a few weeks.
    10-08-11 12:24 PM
  5. Kat0908's Avatar
    All very encouraging replies so far! Looks like my search for a 9900 on eBay continues!

    Stupid stupid AT&T...
    10-08-11 12:36 PM
  6. fucasi's Avatar
    I've only seen it when downloading and updating apps forgot about it til you just asked seen it less then a hand full of times brought it the first week out I'm on t-mobile I love my 9900
    10-08-11 12:53 PM
  7. HankHowdy's Avatar
    I've only seen it when downloading and updating apps forgot about it til you just asked seen it less then a hand full of times brought it the first week out I'm on t-mobile I love my 9900

    Same here, only happens when installing an app.

    Sent from my BlackBerry 9930 using Tapatalk
    10-08-11 01:14 PM
  8. mssca's Avatar
    When installing apps plus every time I try to load my school website, which is HTML5 based. Wired for some reason the browser on Telus official OS seems to have issues with loading UofC site.
    10-08-11 01:44 PM
  9. balenax's Avatar
    i see the clock a lot while i try to browse the app world. it really works like crap, at least on my device. i also see it when installing apps and, pretty often when i use blackberry news. but i am very pleased with the overall speed of the device, of browsing and all i do.
    10-08-11 02:07 PM
  10. CrackBerryDoctor's Avatar
    When installing apps plus every time I try to load my school website, which is HTML5 based. Wired for some reason the browser on Telus official OS seems to have issues with loading UofC site.
    Just loaded the UofC website on my Telus Bold 9900 running .440 np. You might consider updating your phone.
    mssca likes this.
    10-08-11 02:26 PM
  11. FranzJoseph's Avatar
    When downloading apps I will see it but never any other time really.
    10-08-11 02:39 PM
  12. UnInvited's Avatar
    when installing application
    10-08-11 03:02 PM
  13. pblakk's Avatar
    I get the clock seemingly constantly, using google maps on my 9930 , and used to be frustrated with this on my old Tour. But gmaps stills stalls and works too hard for me to use any longer. I only use Bing. It's HUGELY faster in loading maps, but slower than gmaps in bringing up your GPS location, sometimes like 20 - 30 seconds, but this is not common.
    10-08-11 04:05 PM
  14. Rontej0226's Avatar
    Can you share that Bing app ? my phone didn't come with it.
    10-08-11 05:02 PM
  15. mssca's Avatar
    Just loaded the UofC website on my Telus Bold 9900 running .440 np. You might consider updating your phone.
    Thank you so much. Are you a student at U Calgary too?
    10-08-11 05:04 PM
  16. pblakk's Avatar
    Can you share that Bing app ? my phone didn't come with it.
    http://www.discoverbing.com/mobile/devices/blackberry.html

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-11 08:59 PM
  17. Mattster723's Avatar
    I see the clock so much I am about ready to abandon this BB world. I cannot have a phone that freezes while I'm trying to make a call or text or email, JUST by accessing the phone book.

    I am NOT App-happy either -- The only things that may access the net are FB and Linked In as well as a back application Lookout which is dropping BB coverage soon anyway.

    Frankly this is driving me nuts and it's to the point that I cannot do work on the phone -- I also cannot stand that apps seem to be activated despite sitting in holster from the touch screen.

    I'm not comfortable with the ATT updates as I seem to see problems in these boards.

    Is there another fix besides pulling out the battery or just moving to the i-universe?
    02-08-12 02:19 PM
  18. Mikey_T's Avatar
    I see it more often than I like, including some really awkward times like during a phone call when I'm trying to hang-up.
    02-08-12 02:45 PM
  19. Mattster723's Avatar
    I do too! It seems to drain power as I'm waiting for the thing to hang up!
    02-08-12 02:51 PM
  20. grover5's Avatar
    I rarely see it except when i'm downloading apps.
    02-08-12 02:58 PM
  21. Chrysalis1156's Avatar
    I've only seen it a couple of times - fastest bb I've ever owned.
    02-08-12 04:02 PM
  22. r.santa1's Avatar
    I am only seeing it when installing an app. Never ever heard of it happening when hanging up a phone call? This is the fastest BB ever and you all must have bad devices or be in a bad coverage area....or be on T Mobile...
    02-08-12 04:05 PM
  23. byul's Avatar
    only installing a application, all the other times there are no spinning clocks.
    i can go through everything without any problems no lags or whatsover.
    when i hang up i can continue using my phone without a spinning clock right away.
    02-08-12 04:19 PM
  24. Ben1232's Avatar
    I see the spinning clock on mine when downloading / updating apps.

    Also if I have my brokers app open with live prices in the back ground aswell as doing something else on the phone with another app.

    Maybe a few times a day. It doesn't last long enough to become annoying for me though.
    02-08-12 04:54 PM
  25. cw0974's Avatar
    the only time i really see the clock is when i'm downloading and installing apps. Seems like I can't do anything when I'm downloading and installing apps haha, phone lags a lot when it's doing that.
    02-08-12 06:28 PM
27 12
LINK TO POST COPIED TO CLIPBOARD