1. RICO7JT's Avatar
    Sorry if asked already but I can't seem to find the correct answer.

    When I compose a new email it says "default" but its not using my main email. How to I change it to make sure it's always on my primary email when composing new emails?


    Thanks!!!!
    08-22-11 10:52 AM
  2. technology-fanboy's Avatar
    Menu, Options, Device, Advanced System Settings, Default Services


    then change it from there
    08-22-11 11:00 AM
  3. RICO7JT's Avatar
    ^^^

    Yes, it says

    CICAL - with the email I want to be my primary

    SYNC - default

    CMIME - with the same email I have for CICAL


    but when I compose new emails its not using this email
    08-22-11 11:08 AM
  4. pcgizmo#IM's Avatar
    That's where you set the primiary email. Change all 3 to the email account you want and reboot the deivce.
    08-22-11 11:12 AM
LINK TO POST COPIED TO CLIPBOARD