1. malyfsborin88's Avatar
    Here's my log from BatteryPlus. I'm running .503 on my 9900. This was a result of just some browsing and bbm and there are no apps running in the background or autoupdates. Oh and also notice that initial 100% to 92% that others have been experiencing as well.

    12/22/2011 13:26 100%(0)
    12/22/2011 13:56 92%(-8)
    12/22/2011 14:20 86%(-6)
    12/22/2011 14:25 85%(-1)

    Starting to hate this phone.
    12-22-11 01:27 PM
  2. jeffh's Avatar
    BBM constantly checks for new messages. If you are in a poor coverage area, your phone is having to make repeated high power tower accesses. That could partially explain a 15% drop in an hour. It's not just your phone though. It's a problem will all small smartphones. Some are better than others. I had to buy a small nuclear power plant to use with my Android.
    12-22-11 01:32 PM
  3. malyfsborin88's Avatar
    BBM constantly checks for new messages. If you are in a poor coverage area, your phone is having to make repeated high power tower accesses. That could partially explain a 15% drop in an hour. It's not just your phone though. It's a problem will all small smartphones. Some are better than others. I had to buy a small nuclear power plant to use with my Android.
    I'm at home full bars and on wifi excellent coverage. Sorry should have mentioned that initially.
    12-22-11 01:36 PM
  4. jeffh's Avatar
    OS versions can certainly make a difference. I used to routinely swap batteries during the day on my 9650 running OS 5. That isn't necessary with OS 6, but my usage pattern has probably changed some as well, so I don't know how much to credit the OS.
    12-22-11 01:38 PM
  5. malyfsborin88's Avatar
    i don't have experienced this issue on .503 OS version but on .585/.579 and 590 i did.

    http://forums.crackberry.com/blackbe...9930-a-680037/

    several of us also experienced this on their 99XX.
    but as far as i know i don't have this 99+ to 92% problem on the .503 one, kind of weird.
    it could just looks like a cosmetic failure, look fishy?
    I'm aware of that thread. As a matter of fact I wouldn't have noticed that drop if it weren't for that thread
    12-22-11 01:39 PM
  6. malyfsborin88's Avatar
    haha yeah i just had the feeling you would knew that thread already.
    anyways i just posted just incase,
    btw don't hate your phone yet, we here on the forum are still hwaiting and searching for a possible solution. hopess..!
    it's just a love & hate relationship between the 99XX, though there are problems but you still love it somehow.
    LOL I know exactly what you mean, definitely a love hate relationship. Hopefully we see a complete and decent build in the new year.
    12-22-11 01:49 PM
  7. mssca's Avatar
    I have the leaked OS 7.1 for the Bold 9900 installed and with about 4 emails, no calls, 16 BBM back and forth and about 30+ SMS messages and according to MeterBerry I am losing about 2.5% per hour. I am happy about it.
    juliancilib likes this.
    12-22-11 01:56 PM
  8. malyfsborin88's Avatar
    I have the leaked OS 7.1 for the Bold 9900 installed and with about 4 emails, no calls, 16 BBM back and forth and about 30+ SMS messages and according to MeterBerry I am losing about 2.5% per hour. I am happy about it.
    Well you're one of the lucky few I guess. So you're not experiencing that 92% initial drop on 7.1 like the rest?
    12-22-11 02:01 PM
  9. Legal Eagle's Avatar
    Well you're one of the lucky few I guess. So you're not experiencing that 92% initial drop on 7.1 like the rest?
    It's only the Official 7.1 for the 9930 that has this issue.

    The leaked 7.1 for the 9900 has a build date the same as or prior to 7.0 .540 so seems to be OK.
    12-22-11 02:06 PM
  10. malyfsborin88's Avatar
    yeah as for now every OS could be a hit or miss for each individual person/phone wise.
    i'm back on .585/.540 and i have now what i see for those two days about the same as mss-ca.
    7 hours on idle/light normal usage here and @ 84%, battery gets a kick when i really use it.
    Wow I should really give it a try asap. I'm even experiencing RAM leaks with this one. Phone gets real slow at times
    12-22-11 03:06 PM
  11. melander's Avatar
    Here's my log from BatteryPlus. I'm running .503 on my 9900. This was a result of just some browsing and bbm and there are no apps running in the background or autoupdates. Oh and also notice that initial 100% to 92% that others have been experiencing as well.

    12/22/2011 13:26 100%(0)
    12/22/2011 13:56 92%(-8)
    12/22/2011 14:20 86%(-6)
    12/22/2011 14:25 85%(-1)

    Starting to hate this phone.
    How do you check for programs running in the background? BatteryPlus does, does it show up in your list?
    pakleh likes this.
    12-22-11 09:50 PM
  12. malyfsborin88's Avatar
    How do you check for programs running in the background? BatteryPlus does, does it show up in your list?
    You could either hold Blackberry key and it will show you all the apps open, or you could open BattPlusBlackberry keyProcess view.
    12-23-11 09:09 AM
  13. malyfsborin88's Avatar
    So finally got around to updating to 540/585 and let's see how things work out in a day or two.
    12-23-11 12:13 PM
  14. Legal Eagle's Avatar
    So finally got around to updating to 540/585 and let's see how things work out in a day or two.
    How is the new OS working for you ?

    All OK I hope.
    12-24-11 06:34 AM
  15. malyfsborin88's Avatar
    How is the new OS working for you ?

    All OK I hope.
    Its been great so far. Did notice a significant change in battery life last night when I was with my girlfriend and the phone was on idle, see about 1% to 2% hourly discharge rate.

    But after pulling it out of over night charge today morning, I noticed 9% from 9:30 to 10:30am while I was surfing and bbming for maybe 40 mins in that span. So now my question is THAT normal with this build? Btw I was at home and on wifi coverage.
    12-24-11 10:20 AM
  16. mssca's Avatar
    Well you're one of the lucky few I guess. So you're not experiencing that 92% initial drop on 7.1 like the rest?
    Sorry for the late reply.... during school breaks I get a lot of work hours... LOL Anyway, no I am not experiencing ANY battery problems. May be an app is causing the issues?
    12-25-11 10:48 AM
LINK TO POST COPIED TO CLIPBOARD