1. vaznlyfe's Avatar
    Not sure what I clicked on last night but my 9930 is now reading out all my emails and sms out loud. Anyone know how to disable this? TIA

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-11 01:26 PM
  2. RoseBud68's Avatar
    What App have you downloaded,
    10-31-11 01:42 PM
  3. Phill_UK's Avatar
    Sounds like DriveSafe.ly

    Just go through the app options and disable the read feature.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-11 01:45 PM
  4. vaznlyfe's Avatar
    I don't have drivesafe.ly. Only apps I downloaded last night were shazam and groupons.

    Sounds like DriveSafe.ly

    Just go through the app options and disable the read feature.

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-11 01:49 PM
  5. vaznlyfe's Avatar
    Ok I got it. It was the safereader feature on vlingo. Thanks guys.

    Posted from my CrackBerry at wapforums.crackberry.com
    looser12 likes this.
    10-31-11 01:54 PM
LINK TO POST COPIED TO CLIPBOARD