1. joehc's Avatar
    Hey

    I have a problem regarding the mobile hotspot feature in 7.1. I am able to create a hotspot with my blackberry, and my computer (and other phones) are able to establish connection with the hotspot. But it does not grand internet to the connected devices. The browser does says that no internet connection is there, and something about the DNS-server. Anyone else having this problem? I live in denmark, and have not installed a OS-version from a danish provider (because non of the danish providers releases any) can that cause a problem with hotspot?
    Hope you can help me
    /joe
    04-07-12 07:41 AM
  2. alfa71omega's Avatar
    Does your carrier supports the hot spot? Do you have a no data limit connection? Do you BB connect the internet va 3G?
    04-07-12 10:53 AM
  3. joehc's Avatar
    I do not have a data limit connection. But when I think about it, when I tried to establish connection it was on edge. Does is have to be 3G?
    04-07-12 05:56 PM
  4. FrankIAm's Avatar
    In most of the cases, carriers devide their services between phone, text, data and hotspot. So you'll have to pay extra in order to use it, in case its not included within the plan you currently hold. Check your service provides's website, your contract or shoot them a call.
    04-07-12 06:14 PM
  5. alfa71omega's Avatar
    You need to be connected at least via BIS(blackberry internet services) so you can manage you email. If you manage email the phone can ach the net. It has 4 little point nearby the carrier signal. Otherwise you need to look at your phone plan. It means you have no data connection, no bis activated, no internet navigation. Give them a call.
    04-08-12 04:12 AM
  6. pcotton's Avatar
    Most carriers in the US have locked out the hotspot feature on normal data plans. Generally, this is not the case in Europe. Also, you will definatly need a very strong connection to a 3G network for it to work, as you will be loading full webpages rather than compressed mobile pages.
    Last edited by peter_torchbook; 04-08-12 at 09:52 AM.
    04-08-12 09:47 AM
  7. joehc's Avatar
    okay, I will give them a call. Thx guys!
    Last edited by thalastplaya; 04-08-12 at 10:19 AM. Reason: typo
    04-08-12 10:19 AM
  8. deezy87's Avatar
    Most carriers in the US have locked out the hotspot feature on normal data plans. Generally, this is not the case in Europe. Also, you will definatly need a very strong connection to a 3G network for it to work, as you will be loading full webpages rather than compressed mobile pages.
    Well I loaded a leak with the hotspot feature, and it would not work I looked around on my carriers website and saw mixed information on whether it was an add on I had to pay for, or I must have did something wrong.

    I called and realized I entered my APN wrong. Give 'em a call and see what they say.
    04-08-12 11:49 AM
  9. grommmm's Avatar
    Hi ppl,

    i have the same problem as described above. Hotspot on my BBBold 9900 running. Computer and iPad connect to it. But there is no internet sharing. On both devices.

    This works if i put the SIM card in an Android phone. The Android generates a hotspot and its up and running in no time. With internet sharing. But no QWERTY

    My provider allows hotspots, i have unlimited data plan for everything (except for text, but who needs that).

    The problem has to be in the Bold. I have the official 7.1.0.342 installed. It also didn't work with a .2... It should not be the settings, because sometimes it works, but not most of the time..

    For any suggestion i would be grateful. I'd really like to keep using the Bold, but the hotspot feature is for me a must-have in the next 2 months.

    Regards
    Last edited by Grommmm; 04-15-12 at 02:59 AM.
    04-15-12 02:50 AM
  10. joehc's Avatar
    You say it sometimes work?
    Hi ppl,

    i have the same problem as described above. Hotspot on my BBBold 9900 running. Computer and iPad connect to it. But there is no internet sharing. On both devices.

    This works if i put the SIM card in an Android phone. The Android generates a hotspot and its up and running in no time. With internet sharing. But no QWERTY

    My provider allows hotspots, i have unlimited data plan for everything (except for text, but who needs that).

    The problem has to be in the Bold. I have the official 7.1.0.342 installed. It also didn't work with a .2... It should not be the settings, because sometimes it works, but not most of the time..

    For any suggestion i would be grateful. I'd really like to keep using the Bold, but the hotspot feature is for me a must-have in the next 2 months.

    Regards
    04-18-12 09:34 AM
  11. grommmm's Avatar
    Yes but very selten. Also, if it worked, it was only a small period, until it goes idle.

    A Motorola Atrix (Android) works everytime, the entire working day.

    I still have the blackberry bold 'cause it looks nice
    04-18-12 09:41 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.