1. JeffMorse's Avatar
    Hey all!

    Returning Crackberry addict after a few years away. I picked up my Sprint 9930 last night. Somehow today I managed to change something I think, and can't figure out how to fix it.

    I have 3 email accounts that feed the Berry. For some reason, my Exchange email no longer funnels into the Messages link like it did before. I'm still getting email, and they're all going to the Exchange icon, but not to the single Messages link that all 3 should feed to.

    Any ideas how to fix this?

    Thanks!
    08-22-11 01:23 PM
  2. Phill_UK's Avatar
    Have you got that email account checked to show in the main Messages list under Inbox Management?

    Messages > (Menu) Options > Inbox Management

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 01:29 PM
  3. JeffMorse's Avatar
    I don't see an Inbox Management option. Hmm.
    08-22-11 04:07 PM
  4. dcgore's Avatar
    Make sure you have BES vs BIS from your carrier. After this, under set up check your email settings snd send your service books to the device.
    08-22-11 04:08 PM
  5. JeffMorse's Avatar
    It's a BIS account. I'm sorry if I was misleading.

    I don't have a send storage books option in my BIS account.
    08-22-11 04:23 PM
  6. JeffMorse's Avatar
    Okay, found it. I just didn't dig deeply enough. That didn't fix the issue.
    08-22-11 05:12 PM
  7. JeffMorse's Avatar
    I deleted all of the email accounts and then resent the service books. Seems to have fixed the issue. Thanks for your help, all.
    08-22-11 05:30 PM
LINK TO POST COPIED TO CLIPBOARD