1. Mamaluka's Avatar
    I'm sitting here at my yard in way up northern woods NJ and all of a sudden I get the RSOSoD (red sos of doom). So I dink around with rebooting, then a couple manual shut offs of the network and to no avail. So I open up service status - scroll down to where it says 'Mobile Network' right underneath it says: 'Coverage' and Provider. Well, next to Provider it said AT&T. Didn't know AT&T owned any CDMA towers. Anyway, I clicked on AT&T and as soon as clicked, Verizon popped up and my 3G connection was quickly restored. I tried clicking on Verizon, to see if AT&T was still available as an option, but no. Just says Verizon now and I'm up n running.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-11 12:21 AM
  2. gbsn's Avatar
    I'm sitting here at my yard in way up northern woods NJ and all of a sudden I get the RSOSoD (red sos of doom). So I dink around with rebooting, then a couple manual shut offs of the network and to no avail. So I open up service status - scroll down to where it says 'Mobile Network' right underneath it says: 'Coverage' and Provider. Well, next to Provider it said AT&T. Didn't know AT&T owned any CDMA towers. Anyway, I clicked on AT&T and as soon as clicked, Verizon popped up and my 3G connection was quickly restored. I tried clicking on Verizon, to see if AT&T was still available as an option, but no. Just says Verizon now and I'm up n running.

    Posted from my CrackBerry at wapforums.crackberry.com
    The 9930 is also GSM capable. It probably has a sim card in it for vodafone and somehow got bugged into GSM mode.
    09-17-11 01:22 AM
  3. Mamaluka's Avatar
    Ahhh, makes sense. Yes it does have a Vodafone sim.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-11 05:37 AM
  4. o4liberty's Avatar
    If you in global mode than when you loose service it will search for whatever service it can find.

    Sent from my BlackBerry 9930 using Tapatalk
    09-17-11 06:14 AM
  5. Mamaluka's Avatar
    Yes, I am always set to Global mode. Interesting

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-11 06:51 PM
LINK TO POST COPIED TO CLIPBOARD