1. buzzon's Avatar
    When I go to an image, select properties... I can't Click The "Hidden" Box to hide images on the Bold 9900.
    I know how to go to Explore>Media Card>Pictures and manually hide them that way. But how do I make it so I can select Properties and click the hidden box? Is there an option to allow me to do this? Please help. This is really annoying. Thanks!
    03-12-12 02:44 PM
LINK TO POST COPIED TO CLIPBOARD