1. cardio_mma's Avatar
    I am new to crackberry and I hoping to get some help..

    I purchased the bold 9900 direct from blackberry. unfortunately, i have not been able to update my software since i purchased it. i have tried via the device itself, online, and through desktop manager. i keep getting the prompt "your device is up to date".

    My current os is 7.0.0. bundle 2406. I with Rogers.

    Any help or advice is appreciated.

    Thanks guys!
    06-18-12 06:18 PM
  2. sedalia066's Avatar
    Delete any previous installations from the PC, Download and install on your PC the OS you wish to install on the phone. Be sure the OS is specific to your device.

    Remove both vendor files. http://crackberry.com/updating-your-...h-vendor-files

    Run Loader.exe and all should be well. The new OS should be recognized and installed.
    06-18-12 07:10 PM
  3. cardio_mma's Avatar
    Thanks for you reply.

    I followed the steps: installed the os on my PC from blackberry.com --> deleted the 2 vendor files --> ran both BB desktop update as well as loader.exe.

    Unfortunately, nothing worked

    Any other tips??
    06-20-12 02:02 PM
  4. sedalia066's Avatar
    Reboot both PC and phone.

    Make sure the OS is for the 9900.

    Try Loader again.
    06-20-12 04:22 PM
LINK TO POST COPIED TO CLIPBOARD