1. truwrxtacy's Avatar
    Hey guys, I got a blackberry 9900 GSM that i'm trying to fix for a friend, the stupid phone only goes to patching OS, then it keeps going and going then it turns off.

    I have tried to download the 7.1 OS, install it, delete vendor.xml and then run loader /nojvm

    When i do what i mention above, everytime it tries to connect to the phone it will turn it off. There was a password on it i think, I tried to use CrackUtil / JL_CMder / Swiss Knife to wipe the device so it shows no OS, does not work regardless of what i do.

    Does anyone know how to fix it?
    09-10-12 06:49 PM
  2. Diok_Mhf's Avatar
    before this problem what did you do on the phone, and how long is been doing this
    09-10-12 07:16 PM
  3. Hgouck's Avatar
    Do a debrick
    09-10-12 08:07 PM
  4. Diok_Mhf's Avatar
    09-10-12 08:40 PM
  5. truwrxtacy's Avatar
    I already tried that but didn't work, as stated in the 1st post when i do that, it just restarts the phone and the program will lose connection to the phone and wont update.

    O and this is how i got the phone from my friend, so i have no clue wtf he did with it. sorry

    How do i do a debrick?
    09-11-12 02:33 PM
  6. mssca's Avatar
    I already tried that but didn't work, as stated in the 1st post when i do that, it just restarts the phone and the program will lose connection to the phone and wont update.

    O and this is how i got the phone from my friend, so i have no clue wtf he did with it. sorry

    How do i do a debrick?
    Do you have any phone repair shops in your area? I would try those companies because sometimes they will fix software issues for cheap. (specially if you are not an explained BB user)
    09-11-12 02:43 PM
  7. truwrxtacy's Avatar
    i have fixed a few blackberrys myself, thats why i offered to try and fix it. The issue is everytime it detects a connection to the computer it will reset the connection which renders any software update useless. I was hoping i could use some type of software where i can complete wipe the whole OS off the phone. Like i said i tried Swiff Knife, JL CMDER, CrackUtil and none of them can wipe this stupid phone.
    09-11-12 03:24 PM
  8. robsteve's Avatar
    Have you tried to run loader /resettofactory ?
    09-11-12 03:34 PM
  9. skyrocket9's Avatar
    Try another computer, sometimes windows 7+usb ports have issues.

    Sent from my BlackBerry 9900 using Tapatalk
    09-11-12 04:29 PM
  10. linuxbbm's Avatar
    I don't know what you have done to your phone but its not a stupid phone.
    Hgouck likes this.
    09-11-12 04:30 PM
  11. Hgouck's Avatar
    I already tried that but didn't work, as stated in the 1st post when i do that, it just restarts the phone and the program will lose connection to the phone and wont update.

    How do i do a debrick?
    How to Reload the Operating System on a Nuked or Bricked BlackBerry | CrackBerry.com
    09-11-12 04:45 PM
  12. sheldonbk's Avatar
    Try another computer, sometimes windows 7+usb ports have issues.

    Sent from my BlackBerry 9900 using Tapatalk
    Related, if you're using a USB hub, connect instead directly to the computer's USB ports. If you're not on a laptop, then connect to one of the USB ports at the back of the computer, as they have more power than those in the front.
    09-11-12 07:06 PM
  13. FBA's Avatar
    Sounds like my MAC running Windows sometimes...I have seen that before. In any case, it sounds PC related.
    09-11-12 10:26 PM
  14. truwrxtacy's Avatar
    I have tried still dont work.

    - Tried it on a new computer, still gives same error

    - tried to plug the USB to the back of the computer instead of the front USB port, still messes up the connection

    I did find out that the Blackberry is from Axiom in the Middle East, so currently, this is whats going on.

    I take the battery out of the phone
    plug USB cable into phone
    wait for red light to come on then plug in battery
    run Loader.exe
    then it picks up the Com Port, i click next
    then the com port dissapears and the phone restarts
    once the phone restarts it see it on the com port again.
    I click next
    then it crashes and gives me an error "lost connection to device" or "fatal error" it kinda switches between the two

    Any other suggestions?
    09-12-12 08:08 PM
  15. RoseBud68's Avatar
    Give back to your friend & tell them to warranty it.
    09-12-12 09:33 PM
  16. imsatsel's Avatar
    looks like your bb is damage...usualy the ic power is the problem...
    I suggest you to go your friend and ask about the warranty/replacement...
    Cost is around $100 to repair
    09-12-12 10:19 PM
  17. truwrxtacy's Avatar
    awww okay, well he is in the US so he cant really warranty/replace it hehe thats why I tried to fix it.
    09-13-12 12:15 PM
  18. fernandomagelan's Avatar
    I do believe that RIM is doing one year international warranty. Send the stupid phone to them.
    09-16-12 11:39 PM
LINK TO POST COPIED TO CLIPBOARD