1. lzeng's Avatar
    So I was in class today and I pulled out my phone and it was booting up I never did a battery pull or clicked anything because I always lock my phone whenever. I thought it was just an accident than I went home today and was charging my phone I come back couple minutes and its rebooting again. I have os 7.0.0.353 and this just started maybe yesterday what should I do? I cant exchange the phone anymore should I wipe it and install .261 back? anyone else have a solution or had this problem ?
    09-09-11 05:04 PM
  2. decypher44's Avatar
    Weird. Mine just rebooted as I was viewing Crackberry. Wifi and BT on. 9930 stock Sprint .241. Happened to me once before last week. Thank God the reboot times are fast. If this was happening on my old 8530, I'd be pretty frakkin' tickied off!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-11 07:33 PM
  3. lzeng's Avatar
    yeah the boot times fast if it happens again im going to wipe and reinstall I just want to know what the problem is
    09-09-11 07:34 PM
  4. TomCanuck's Avatar
    i've had mine since launch on SaskTel and havent run into this. i've followed along with the updates, currently on .353. Maybe you're running a not 100% compatible app? :s
    09-09-11 08:02 PM
  5. big samm's Avatar
    I just experienced the random reboot bug. My phone was on my desk, and i had my bluetooth headset in my ear and heard the disconnection tone, i look at the phone and it was rebooting... First time ever
    09-20-11 12:10 PM
  6. MrTherapy's Avatar
    I just bought a copy of Gears of War 3. Random...I know...who cares...

    and my bb just rebooted now as I took a picture of it.
    09-20-11 12:52 PM
LINK TO POST COPIED TO CLIPBOARD