1. sorash's Avatar
    Hello my friends,
    I need ur help PLZ, going CRAZY. In just 2wks I had already 2bb9900. The 1st one since the moment I got it from tmo it was very slow n giving me java error all the time. I called tmo an they told me to returned it n they sended me another new one which I just got tonight. I want to know if I'm doing everything right PLZ. I hv the bb9900 n it says it's version 7.0.0.250 7.0 bundle platform 5.0.0.448. I'm sooooo confused after I connoted to my desktop manager. It asked me to update it n downgrade it. So PLZ if anybody can explain me step by step wat should I do n wat should I have on my device I really appreciated because now I don't know if is a good version I have or is the old one from my bb9800. N if I should just stay the way I'm. THX SOOO MUCH 4 any HELP. SORIB3lla.
    10-28-11 12:25 AM
  2. anonymous93487521's Avatar
    Go here:

    http://forums.crackberry.com/blackbe...canada-659182/

    download the software.

    Once downloaded, run it to install, don't change any settings.

    Then on your computer, go to:

    C:\program files\common files\research in motion\apploader

    in that folder, delete a file called Vendor.xml (you don't need it, or rather... you CAN'T keep it), then within the same folder, run a file called apploader. Make sure your blackberry is on and connected to your computer.

    Click ok and go through all the steps, it'll back up and restore all your data while updating the OS.
    10-28-11 09:30 AM
LINK TO POST COPIED TO CLIPBOARD