1. RSG_the_Large_1's Avatar
    Hi guys,
    Im selling my old bold 9700 today...but when i went to turn it on to check it was ok a constant red light appeared.

    I did a battery pull (didnt work) then i kept the charger in with a battery pull and still nothing any ideas???

    Thanks
    01-26-12 05:39 AM
  2. starman011's Avatar
    Go ahead...give it the hammer.

    Posted from my CrackBerry at wapforums.crackberry.com
    RSG_the_Large_1 likes this.
    01-26-12 05:53 AM
  3. greggebhardt's Avatar
    Anger management can be your friend.
    RSG_the_Large_1 likes this.
    01-26-12 06:27 AM
  4. infinus's Avatar
    charge battery for 10 minutes ...
    see if it boots...
    try connecting to DM....
    if it doesn't ......
    you can use hammer...
    ...
    good luck...
    RSG_the_Large_1 likes this.
    01-26-12 07:15 AM
  5. RSG_the_Large_1's Avatar
    Thanks infinus that worked!
    01-26-12 08:13 AM
  6. soo007's Avatar
    Thanks infinus that worked!
    The battery thingy or the hammer?
    I am inclined for the hammer.
    dare4more likes this.
    01-26-12 09:41 AM
LINK TO POST COPIED TO CLIPBOARD