1. Grayadz's Avatar
    I have had my Bold for a few days since it's release in UK. I had no problems and even added a couple of app, Blackberry Travel and a Banking app. I have also added about 4gb of music.

    The issue i'm having is that it's lagging, it could freeze on a page then i have to wait for it to load. Touch screen etc it not working....It could take 30 secs then i have another go.

    I went into storage, And noticed i only have 3MB of application data left out of 512mb... How can this be? Is this my issue problem?

    This is my first BB and i'm very happy with it, Converted from iPhone 4. But this has put the dampers on me.

    I have no open tabs in Explorer also, in case you wondered.

    Thanks guys.
    08-29-11 07:40 AM
  2. funnykindel's Avatar
    os what are you using? i noticed the hour-glass too in .269 but i havent noticed it in .317.

    9900 is a new phone and updates will come out soon that will take care of all your problems.

    temporarily, you can use the "alt +LGLG" cleaner and memory cleaner to save yourself some headache and;

    you can also upgrade from your current OS to a better OS. i will advice that you clean-install it, instead of upgrading. thats after backing up your data with DM and BBSAK and restoring your data with same tools after a clean install.

    if these doesnt work, i believe that there are more than enough gurus to help you in this forum.

    just stay connected.
    08-29-11 08:33 AM
  3. grahamf's Avatar
    Don't forget to close applications when you're done with them.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-11 08:36 AM