1. avadesmortes's Avatar
    I am a little disappointed right now. I just got my BlackBerry Bold 9900/OS 7 in the mail today. I followed all the instructions from AT&T to activate my phone and transfer my information. I was really impressed with how they added the options to hide home menu bars, the size of the phone, and the phone runs very smoothly.

    The OS 7 is not that different from my previous Bold 9700 so I knew how to customize my phone, which apps I liked best from App World and how to set up everything. But these are the problems I'm having:

    1. When I save a photo to my media card and try setting as the wallpaper it won't change. I've tried three different ways and nothing works, it's still just the default AT&T wallpaper.
    2. The option settings to sync my phone with my desktop software the computer doesn't recognize that I've plugged the phone in (I've tried both of my USB cords I was sent) and no screen comes up on the BlackBerry asking for mass storage approval. I've looked all through the options and consulted the online handbook on BlackBerrys official website, even though I already knew how to do it (just in case) and nothing works.
    3. If I delete or hide icons for unwanted pre-installed software they keep coming back when I turn the phone on. I've even tried deleting them from the application management.


    I hope someone can help me! Thank you very much.

    Last edited by avadesmortes; 02-14-12 at 12:27 AM.
    02-14-12 12:18 AM
  2. Deathcommand's Avatar
    1. I think this may be a corrupt theme issue. try installing Minibanner.

    2. Connect and leave it there for a few minutes.
    if not try another computer. (For some reason my Laptop hates all RIM products and won't let my phone or PlayBook Connect)

    3. These are pushed software. They cannot be deleted for good. I just use the hide function.
    02-14-12 12:22 AM
  3. infinus's Avatar
    i think you need a good wipe and the a software upgrade.
    try 7.1 leak...
    ...
    cofirm if you haven't received refurish 9900.
    02-14-12 12:32 AM
  4. avadesmortes's Avatar
    1. I think this may be a corrupt theme issue. try installing Minibanner.

    2. Connect and leave it there for a few minutes.
    if not try another computer. (For some reason my Laptop hates all RIM products and won't let my phone or PlayBook Connect)

    3. These are pushed software. They cannot be deleted for good. I just use the hide function.
    1. I'll go to appworld and look for that.
    2. I'll try it on my desktop computer and update with results.
    3. I keep hiding mine but every time I turn the phone back on they pop right back up. Pretty frustrating. I wish they weren't pre-installed. Think about all the space you'd be saving.
    02-14-12 12:32 AM
  5. avadesmortes's Avatar
    i think you need a good wipe and the a software upgrade.
    try 7.1 leak...
    ...
    cofirm if you haven't received refurish 9900.
    I found the leak and downloaded it on my laptop and figured I could install it from there and that's when I realized my phone wouldn't sync with my laptop. How do I install 7.1 on my phone if the computer won't sync?
    02-14-12 12:36 AM
  6. deezy87's Avatar
    dang! seems like you have bad luck...as per installing the OS there are tutorial guides on the site, poke around and ypu'll find em
    02-14-12 03:29 AM
  7. avadesmortes's Avatar
    dang! seems like you have bad luck...as per installing the OS there are tutorial guides on the site, poke around and ypu'll find em
    Not trying to be rude but do you have any better advice than that? I read a disclaimer somwhere that because the 7.1 can be unstable for your phone since it's not officially released by RIM yet. I found a site and downloaded the update but I have no clue how I can install it if the computer isn't even picking up my divice. I've tried two laptops and my desktop computer.
    02-14-12 05:36 AM
  8. avadesmortes's Avatar
    Okay I used another USB cord (I bought a second one just in case) and right when I plugged it in it worked. I don't know if the other USB cord is a dud or what but hopefully The 7.1 software will help. Thanks everyone for you help.
    02-14-12 06:34 AM
  9. Deathcommand's Avatar
    I think the other USB Cable would be a dud.

    You should call rim to get them to replace it. It shouldn't be a problem.

    As for the Hiding icons, I hide mine inside a folder that I marked as hidden.
    02-14-12 09:26 AM
  10. vx1's Avatar
    I have had USB dud problems in the past and even if it seem to be good
    it won't detect in desktop manager/app loader

    definitely check that..

    aslo mini banner is no perfect, I would do a full wipe, and make sure everything
    is good and updated, 7.1.0.205 is a pretty decent OS maybe grab that too if your
    comfortable upgrading software.

    after you see all is working, then try mini banner again I am running it

    - strange occurance I have had with new BB's sometimes with won't upgrade
    so I have had to connect with BBSAK and then do the upgrade via app loader

    but always start at power and move from there when trouble shooting any device


    battery, USB, SD Card, software wipe, etc ...
    02-14-12 09:34 AM
LINK TO POST COPIED TO CLIPBOARD