1. Lithtech's Avatar
    Hello my Fellow Bold Users.


    Got Another bold boot it up, it's in Spanish by default? thought this is odd... lol anyway So i'll wipe it, delete everything start fresh and once booted up (like its new) its all in Spanish again.. so i have to change the language to English.

    My question is.. is this this hard coded into the firmware ? as i have installed a new firmware/well OS 7.1 did a clean wipe again and it still boots up in Spanish ? so have to change the language AGAIN.... annoying (but i guess there isn't a workaround this?) - Long as i don't wipe it that is lol.

    Thoughts?
    10-17-16 06:47 AM
  2. johnb_xp's Avatar
    To change the language on a bold 9900:

    1. If necessary, touch the bottom of the Home screen to expand the Applications panel.
    2. Scroll to the All panel and tap the Options icon.
    3. Scroll to and tap Typing and Language.
    4. Scroll to and tap Language and Method.
    5. Do any of the following:
    6. To change the display language, change the Display Language field.
    7. To change the typing language, change the Typing Language field.
    8. To change the language for voice commands, change the Voice Dialing Language field.
    9. Press the Menu key.
    10. Tap Save.

    https://support.t-mobile.com/docs/DOC-15159

    Probably keeps going back to Spanish so a Spanish speaking user can still use the phone after resetting it.
    10-17-16 09:22 AM
  3. johnb_xp's Avatar
    If English isn't on it I'm pretty sure you can get it with the Blackberry Desktop manager
    10-17-16 09:23 AM
  4. Lithtech's Avatar
    Thanks for replies.

    English and almost every known language is on it, i'm just saying when i wipe it, it always boots up as 'spanish' not english.

    No biggy tho, as how often would i wipe it lol...

    cheers guys

    - Lith
    10-17-16 09:46 AM
  5. anon(9721108)'s Avatar
    hmm better learn Spanish But ya probably just a language setting. My Opera Mini app would always revert back to Spanish for some reason about every month or so. It was set to english but odd things happen....

    "The 99's charms will tug at your heart. Nothing else ever approached such exquisite perfection"-idssteve
    10-17-16 01:42 PM
  6. johnb_xp's Avatar
    Have you tried deleting the other languages using the BlackBerry desktop manager?
    12-06-16 03:04 PM
  7. littlebuff's Avatar
    Look for vendor number in Device Status and Information, then Google out the carrier with the vendor number. It will likely be one from a carrier in Mexico or Latin America which thus the corresponding start up language.

    Posted from my  Passport
    12-27-16 05:03 AM

Similar Threads

  1. VIdeo:My 9900 vs. iPhone 5C Speed Comparison
    By Ralph Morgotch in forum BlackBerry Bold 9930/9900
    Replies: 8
    Last Post: 01-12-17, 08:13 PM
  2. Replies: 6
    Last Post: 10-18-16, 03:21 PM
  3. Replies: 2
    Last Post: 10-17-16, 04:22 PM
  4. Replies: 1
    Last Post: 10-16-16, 02:32 PM
  5. Replies: 1
    Last Post: 10-16-16, 10:04 AM
LINK TO POST COPIED TO CLIPBOARD