1. donnation's Avatar
    Was on a conference call for about an hour and 1/2. My phone completely froze up twice during the call and was completely unresponsive. Had to do a battery pull twice to fix it. Has anyone else had this happen yet?

    Posted from my CrackBerry at wapforums.crackberry.com
    roland.adams4 likes this.
    08-19-11 11:23 AM
  2. CrackedBarry's Avatar
    Good to hear some things are still the same.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-19-11 11:26 AM
  3. Fubaz's Avatar
    i havent been on the phone for that long continuous, but have not had any issues
    08-19-11 11:29 AM
  4. joewoo's Avatar
    What OS you runnin?
    08-19-11 11:37 AM
  5. Gucci33's Avatar
    Was on a conference call for about an hour and 1/2. My phone completely froze up twice during the call and was completely unresponsive. Had to do a battery pull twice to fix it. Has anyone else had this happen yet?

    Posted from my CrackBerry at wapforums.crackberry.com
    Trade it out for a new one.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-19-11 11:53 AM
  6. roland.adams4's Avatar
    l have the same problem with my bb9930, have you found any solutions yet
    09-19-11 10:24 AM
  7. blackberry-unlocking710's Avatar
    Interesting if it's OS or device problem...
    09-19-11 10:29 AM
  8. Czar_of_Berry's Avatar
    Mine froze yesterday as well... In the middle of reading sms msg. Running unlocked on AT&T OS .261

    Posted from my CrackBerry at wapforums.crackberry.com
    09-19-11 10:35 AM
  9. curlyt1's Avatar
    Had a complete freeze once where I needed a battery pull and several mini freezes where the phone was completely unresponsive for 1 or 2 mins. Nothing new honestly happens on all my blackberries and also on my HTC EVO 4G.

    I have a big issue with smartphones in general and that they have let me down when I need them the most. There will be times when I get out of the subway in NYC and turn on my phone and it bugs out completely for 10 mins. Everything lags, the map app takes 3 million hrs to load. I feel like I am in the Bermuda triangle in the middle of a massive city.


    I make do with what I got and try to overcoming the weaknesses of these phones.
    09-19-11 10:47 AM
  10. MikeFromCanada's Avatar
    I had a problem over the weekend where my phone just became unresponsive. So I pulled the battery, and then it gave me a white screen of death and a JVM error. I pulled again and then the phone would show a bunch of error messages (uncaught exceptions). Luckily I was able to backup the phone and wipe it and install the OS again. Must have been a corrupted App stopping the OS from loading up.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-19-11 10:48 AM
  11. SimplySusan's Avatar
    yep! same thing here. it won't happen for a few days and then happen every 45 minutes or so. VERY annoying! not sure if I need to go back and get a new one (and have the hassle of reloading everything) or if it is an app I just need to delete.
    09-19-11 02:15 PM
  12. axe50's Avatar
    I get it 2-3 times daily which is horrible. I almost miss the hourglass of the 9700 at least you would know when it got stuck. I usually get it when reading SMS and browsing the web.

    Hoping that it's software related, so will load a new OS tonight, I'm still running stock tmo .250
    09-19-11 02:21 PM
LINK TO POST COPIED TO CLIPBOARD