1. JC.88's Avatar
    Hey all,

    I use the notification bar more than clicking on the actual icons.
    Whenever I click on it when I have a group chat notification it shows the notification in the Messages group as well as the Group Chat.

    It doesn't show the envelope icon in the bar it is just when I click it and it drops down.

    Is there a way to turn this off? I just find it annoying.

    Thanks
    01-09-12 11:06 PM
  2. Eli_B's Avatar
    Hey JC..

    I think what you have to do is turn off (or limit) message integration.

    To do that, go to the options within the BBM group. To get there:
    -go to the BBM group and click on it.
    -Once in, highlight it again and click in it a second time

    This should bring you to a screen that has all kinds of options.

    Scroll down until you see an option that says something to the order of 'message integration'. Scroll over to the options button next to it and hit the trackpad and you should be presented with several options. Click on 'some integration' and it *should* give you an option to turn off the message group notification but keep the group notification.

    I think this is what you were asking, right?
    01-09-12 11:22 PM
  3. JC.88's Avatar
    Hi Chaviv,

    I got to where you said but when I click Some Activities it gives me the options to un-check the following categories:
    Calendar
    Lists
    Chat
    Pictures

    It doesn't give me anything about Messages but maybe one of these make it possible to turn it off?

    Thank you for your response, I appreciate it!
    01-09-12 11:39 PM
  4. Eli_B's Avatar
    If you go to the next setting of disable all group notifications, nothing will show up in the bar. I'm not sure how to eliminate it from the message area. Clicking on chat (with the check mark enabled) enables the notification.
    Last edited by Chaviv; 01-09-12 at 11:59 PM.
    01-09-12 11:55 PM
LINK TO POST COPIED TO CLIPBOARD