1. agp423's Avatar
    Hey guys I got my 9930 around thanksgiving, and it has been having some issues. Does anyone else have these problems, and how do I fix them?

    1. Right after booting up, I don't have data service for about 20 minutes. Internet browser won't work, berryweather won't load, whatsapp won't work, etc.

    2. Sometimes when I open internet browser, open a page then zoom in, the browser automatically shuts down and tells me that an unexpected error has occurred and asks me if I would like to restart.

    3. Sometimes the phone will just give me an error code (I think 302, but I don't remember) and I have to click on "continue" to get rid of the gray screen. It doesn't reboot the phone or anything. As far as I can tell it does not have an effect at all.
    12-28-11 05:23 PM
  2. wolfee48's Avatar
    Have you tried to wipe and reload the OS?
    12-28-11 05:29 PM
  3. vedwardsiii's Avatar
    post your software build currently loaded. As for data connection are you able to make calls right away or is your phone searching the entire 20 mins. Internet browser i have no clue. software specific problem possibly. do you have an intense homepage trying to load?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-11 05:33 PM
  4. agp423's Avatar
    Yea I have tried wiping the OS, it didn't help. I'm running 7.0.0.374 platform 5.0.0.552. When I boot up all that need to load are whatsapp, berryweather, leave it on, and berrymeter. Those are the only 4 apps I use.
    12-28-11 05:38 PM
  5. Fret Madden's Avatar
    Yea I have tried wiping the OS, it didn't help. I'm running 7.0.0.374 platform 5.0.0.552. When I boot up all that need to load are whatsapp, berryweather, leave it on, and berrymeter. Those are the only 4 apps I use.
    Just for kicks, delete Whatsapp and reboot. The other apps I can vouch for.
    12-28-11 07:20 PM
LINK TO POST COPIED TO CLIPBOARD