08-13-11 07:11 PM
26 12
tools
  1. straightshooter's Avatar
    So far, no software update at all to bring any email aside from enterprise (a little annoyed at that one) and my app world does not work at all. It loads up, and I get messages saying that apps need to be updated, but when I go to update them, absolutely nothing happens. I don't even get asked for my BB id.

    If anyone can suggest any fixes it would be much appreciated. I can't say good or bad about it yet since I really can't do anything at all with it.
    08-12-11 10:22 PM
  2. M_Redman's Avatar
    if you have nothing loaded on it try a security wipe
    08-12-11 10:31 PM
  3. krandhawa118's Avatar
    Have u loaded the latest official or leaked OS?
    08-12-11 10:35 PM
  4. M_Redman's Avatar
    sorrh, i think i may have misunderstood. if you mean you telus.blackberry.net email and your bis profile, call telus and speak with network support and have them swap it for you.
    08-12-11 10:40 PM
  5. 4ce's Avatar
    sorrh, i think i may have misunderstood. if you mean you telus.blackberry.net email and your bis profile, call telus and speak with network support and have them swap it for you.
    Yes had to do it too cause its asking a password for the telus.Blackberry.net the default pass is not your bis pass to access it its Telus123
    08-12-11 11:15 PM
  6. CrackBerryDoctor's Avatar
    Mine works fine. Just bought today and I'm on the .261 firmware.
    08-12-11 11:16 PM
  7. M_Redman's Avatar
    Yes had to do it too cause its asking a password for the telus.Blackberry.net the default pass is not your bis pass to access it its Telus123
    yeah, this is their default password any time they set something up for you. a lot of reps (i work tech support for telus so i know) sometimes will create a username for you to promote self serve and just default that password.

    however, i dont think telus.blackberry.com is even working for switching devices, because mine wouldn't swap.
    08-12-11 11:26 PM
  8. legin111's Avatar
    Mine works fine as well.

    By the way, do any of you guys know how to delete all the pdf files at once in documents to go? Theres a boat load of files in there that are takin up alot of space. I don't want to delete them one at a time, that would take hours.
    08-13-11 12:47 AM
  9. M_Redman's Avatar
    i started deleting them and then gave up... then i did a device switch with desktop manager and they all went away
    08-13-11 12:55 AM
  10. mssca's Avatar
    My Telus one worked AFTER I truned off my old 9700 and then rebooted the 9900 and log back into the App World from 9900. Once I did that it will ask do you want to switch the devices. Try that.... Turn off your old device and make sure you have loged out of there.
    08-13-11 01:03 AM
  11. mssca's Avatar
    Hay can you help me with something? The Telus Bold 9900 has no meida card? Because I didn't get any media card.
    08-13-11 01:05 AM
  12. mssca's Avatar
    Hay can you help me with something? The Telus Bold 9900 has no media card? Because I didn't get any media card.... I am wondering if am I suppose to get one?

    Also every time I reboot I get a SIM error which get fixed as soon as I enter my password. (My device is password locked)

    AND

    I get an error saying that Amazon Music store is disabled by system admin... This is a personal phone, Telus blocked it?
    Last edited by mss-ca; 08-13-11 at 01:16 AM.
    08-13-11 01:07 AM
  13. M_Redman's Avatar
    from what i understand, none of the new bb's are coming with media cards
    mssca likes this.
    08-13-11 01:14 AM
  14. Zipper's Avatar
    from what i understand, none of the new bb's are coming with media cards
    Your right, and you can thank the carrier's for that one not RIM.
    08-13-11 01:33 AM
  15. EquinoxKris's Avatar
    So far, no software update at all to bring any email aside from enterprise (a little annoyed at that one) and my app world does not work at all. It loads up, and I get messages saying that apps need to be updated, but when I go to update them, absolutely nothing happens. I don't even get asked for my BB id.

    If anyone can suggest any fixes it would be much appreciated. I can't say good or bad about it yet since I really can't do anything at all with it.
    If you're still having issues... try downloading the newest os version... My email's would not work, and my app world wouldn't load either... after downloading and installing the newest leaked os... OS 7.0.0.317 then everything worked perfect!
    Konfucius18 likes this.
    08-13-11 01:38 AM
  16. straightshooter's Avatar
    If you're still having issues... try downloading the newest os version... My email's would not work, and my app world wouldn't load either... after downloading and installing the newest leaked os... OS 7.0.0.317 then everything worked perfect!
    Thanks for the advice. I'm going to try to stay away from anything that isn't an official OS release for now.

    I checked the Telus Blackberry Carrier site and they don't even have the 9900 listed yet as a device. I'm going to try a system wipe and see if that helps. The email I'm trying to load is just my Gmail account but when I go to email setup all I get is an Enterprise Activation option. Nothing else.
    08-13-11 06:14 AM
  17. sam_b77's Avatar
    @straightshooter,
    I had the same problem.
    I posted the solution on this post.
    http://forums.crackberry.com/blackbe...ml#post6563279
    08-13-11 06:42 AM
  18. straightshooter's Avatar
    @straightshooter,
    I had the same problem.
    I posted the solution on this post.
    http://forums.crackberry.com/blackbe...ml#post6563279
    Thanks for the suggestion. I just seem to have lots of weird things going on with mine.

    I did a security wipe, and on set up for the second time, and when I was asked for my BB ID I entered it, but it would not recognize it at all. I tried 5 times before I gave up (I even tried to reset my password but I just received a message saying that my ID could not be validated, despite looking at the email from Blackberry validating my BB ID).

    I finally gave up on that and went to set up BBM which again asked for my BB ID and sure enough, this time it worked fine.

    App World seems to be working for now, but still no Gmail able to be set up.
    08-13-11 06:48 AM
  19. straightshooter's Avatar
    Update - after finally getting app world to work, it updated itself, and once that was done I was able to set up my email. Working fine now and looking forward to using it.
    08-13-11 08:00 AM
  20. talmechsteve's Avatar
    Got my 9900 yesterday! Used DSW to do a device switch from my 9700. At first glance all was awesome, then could not open emails.... or the browser Called Telus support and after 1/2hr or so of service book deleting/sending, security wiping. etc, told me to take it back and DOA it because.... they do not yet have the OS available to wipe and reload my phone! Thanks to all the help available on this site, I downloaded the latest OS from Vodafone and all is now well. This phone is truly awesome. Thanks Crackberry Nation!!!!!
    wxmancanada likes this.
    08-13-11 12:37 PM
  21. burkey612's Avatar
    i noticed when i did the switch through desktop manager, my bbm contatcs showed but said ppl had to be re added (when i had just talked to them before switching phones) and minor settings had changed. It also said both emails were setup and showing but i couldnt send a msg. i had to go into the settings and basically setup the old emails like they were new a setup on the device. Never experienced that with a Desktop manager switch before. Not sure why. Maybe just a glitch w switches between OS 6 and 7.
    08-13-11 02:27 PM
  22. M_Redman's Avatar
    i noticed when i did the switch through desktop manager, my bbm contatcs showed but said ppl had to be re added (when i had just talked to them before switching phones) and minor settings had changed. It also said both emails were setup and showing but i couldnt send a msg. i had to go into the settings and basically setup the old emails like they were new a setup on the device. Never experienced that with a Desktop manager switch before. Not sure why. Maybe just a glitch w switches between OS 6 and 7.
    Its most likely because your BIS account was still attached to your old device and odds are the account was suspended after doing the switch. That's generally the way it happens

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-11 02:35 PM
  23. burkey612's Avatar
    Its most likely because your BIS account was still attached to your old device and odds are the account was suspended after doing the switch. That's generally the way it happens

    Posted from my CrackBerry at wapforums.crackberry.com
    not quite sure what you mean. usually when you do the switch through desktop manager it activates and transfers everything. The last couple (tour and torch) did atleast.
    08-13-11 06:21 PM
  24. M_Redman's Avatar
    lately at work ive noticed a larger amount of device swaps suspending bis accounts for some reason. just a general observation
    08-13-11 06:41 PM
  25. OniBerry's Avatar
    I am just curious, because in all my years with bbm I have never had the problem of re adding people from my list (unless I was deleted from their unit, or they changed devices).

    Those of you having BBM issues, have you checked the Option in BBM to back-up your contact list after every change?
    08-13-11 06:49 PM
26 12
LINK TO POST COPIED TO CLIPBOARD