1. Bold_until_Hybrid_Comes's Avatar
    I have deleted the pre-installed apps for google talk and yahoo messenger. The app icons are still appearing on my home screen and when I press the menu button nothing happens. Therefore I can not move them, move them to a different folder, or delete them. Only thing I can do is click on the icon and it takes me to the website to re-install either of the apps. Yes I did a reboot after un-intsalling each of the apps. How do I get rid of these icons when no menu comes up??
    08-26-11 12:42 PM
  2. sj-performance's Avatar
    08-26-11 01:31 PM
  3. Bold_until_Hybrid_Comes's Avatar

    I already have a "junk folder" for most of the junk that comes preloaded o nthe phone, the problem is that I cannot even move or hide these two icons within the home screen or to another folder. Press menu button on either and no menu comes up. *nothing* happens. Only thing I can do is trackpad click on it and then it takes me to the site to re-download.
    08-26-11 01:36 PM
  4. shrewsburysq's Avatar
    Try doing another battery pull.
    08-26-11 02:01 PM
  5. Bold_until_Hybrid_Comes's Avatar
    I've done multiple battery pulls and full resets since this happened. It happened a while ago just posting about it now. Anyone smart enough to figure this out?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-11 08:47 PM
  6. o4liberty's Avatar
    Go to the blackberry desktop mananger and see if the application loader can remove them.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-11 08:52 PM
  7. technik1's Avatar
    Im unable to hide or move these icons since I updated to 353 software yesterday. I read Adam Zeis tip on the junk folder, but if I cant pull up the menu I cant do anything except open it.

    I did stumble onto getting the menu when these icons wind up in the Frequent panel. Here the menu works on these icons yand you can move, hide etc.

    To get these icons in the Frequent panel you have to open them once or twice.
    Try it...
    08-26-11 10:06 PM
  8. MurseMatt's Avatar
    Im unable to hide or move these icons since I updated to 353 software yesterday. I read Adam Zeis tip on the junk folder, but if I cant pull up the menu I cant do anything except open it.

    I did stumble onto getting the menu when these icons wind up in the Frequent panel. Here the menu works on these icons yand you can move, hide etc.

    To get these icons in the Frequent panel you have to open them once or twice.
    Try it...
    THIS WORKS! Thank you so much! I had been fighting with this problem for a long time and finally found the solution thanks to you. Once google talk is in frequents, you can at least have the option to hide it - which is a fine solution for me since I've been getting tired of deleting service books. I'll keep tinkering to see what else I can do to fix it. But thank you so much!
    08-27-11 11:59 AM
  9. bigbamboo's Avatar
    Go to the blackberry desktop mananger and see if the application loader can remove them.

    Posted from my CrackBerry at wapforums.crackberry.com
    This got rid of Google Talk for me.
    08-27-11 12:03 PM
  10. Bold_until_Hybrid_Comes's Avatar
    Im unable to hide or move these icons since I updated to 353 software yesterday. I read Adam Zeis tip on the junk folder, but if I cant pull up the menu I cant do anything except open it.

    I did stumble onto getting the menu when these icons wind up in the Frequent panel. Here the menu works on these icons yand you can move, hide etc.

    To get these icons in the Frequent panel you have to open them once or twice.
    Try it...

    This has worked for me and the problem is solved. I originally only had the "all" panel showing. I made it that the frequent panel showed then opened each of the links for yahoo messenger and google talk. I then when to the frequent panel and selected each of the apps and chose hide in all panels. I then got rid of the frequent panel and got rid of show all in my "all" panel. The two icons no longer show as long as I do not have "show all" on.


    Thanks!
    08-29-11 01:10 PM
  11. chasvs's Avatar
    Did you Delete through appworld?
    08-29-11 02:22 PM
  12. Bold_until_Hybrid_Comes's Avatar
    I deleted on homescreen and rebooted after requetsed to do so. These two Apps do not show in appworld under "my world" for either installed or uninstalled items. I did uninstall them correctly forsure though because when I click on them it takes me to a link to redownload.
    08-29-11 02:42 PM
  13. kcpaynev1's Avatar
    i deleted them off my phone and now i dont even have the download icons. lucky me
    08-29-11 02:49 PM
  14. FBA's Avatar
    Many of those apps will reappear, as your carrier will push them down again and again. For the ones that reappear, best solution is to move them to the "junk" folder you'd create from the home screen, then hide the junk icon. They will still be there, but invisible. Google and WLM can be permanently deleted, but most of the icons that suddenly appear once the phone has been provisioned, cannot be. This is where the junk folder comes in handy!
    08-29-11 05:20 PM
  15. chasvs's Avatar
    That's strange. On mine I have to delete from Appworld, reboot and they're gone! It is odd, because they get reinstalled when I load a new OS. Each time I have to go to Appworld to delete them, but they and their icons are gone after the reboot.
    Last edited by chasvs; 08-29-11 at 06:56 PM.
    08-29-11 06:53 PM
LINK TO POST COPIED TO CLIPBOARD