1. bigdogweigand's Avatar
    If this a dupe thread, please delete.

    I have 9930, OS 7.1.0.163, using the Stock Browser. Previously, I was able to load Google Reader and Google+ in the browser. This week, however, it loads the tabs up above, but it doesn't load the actually body (if that makes any sense).

    The pages load up fine on Opera Mini 6.5.

    Has anyone else had this issue?
    03-02-12 07:34 AM
  2. jaydee5799's Avatar
    If this a dupe thread, please delete.

    I have 9930, OS 7.1.0.163, using the Stock Browser. Previously, I was able to load Google Reader and Google+ in the browser. This week, however, it loads the tabs up above, but it doesn't load the actually body (if that makes any sense).

    The pages load up fine on Opera Mini 6.5.

    Has anyone else had this issue?
    I'm not having any problem loading either of those on my native browser. I am on 7.1.0.267
    03-02-12 08:36 AM
  3. bigdogweigand's Avatar
    I'm not having any problem loading either of those on my native browser. I am on 7.1.0.267
    Could you provide the URL you're using?

    Thanks,
    Scott
    03-02-12 09:24 AM
  4. jaydee5799's Avatar
    Could you provide the URL you're using?

    Thanks,
    Scott
    I used reader.google.com and plus.google.com.
    Each time I am asked to sign in with my Google account.
    Is that what you mean, you don't see that?
    03-02-12 09:32 AM
  5. bigdogweigand's Avatar
    I used reader.google.com and plus.google.com.
    Each time I am asked to sign in with my Google account.
    Is that what you mean, you don't see that?
    I am able to sign into Google+, the Google tabs load at the top (Google+, Gmail, Web, more), but the area below the tabs stays blank.
    03-02-12 09:34 AM
  6. jaydee5799's Avatar
    I am able to sign into Google+, the Google tabs load at the top (Google+, Gmail, Web, more), but the area below the tabs stays blank.
    Sorry, I don't use Google+ so I can't help you there.
    I get the log in and then it wants me to agree to a bunch of things etc, but I'm not going to continue.

    try this url? mobile.google.com/plus
    EDIT: I see it brings me to the same place to log in. Sorry.
    Last edited by jaydee5799; 03-02-12 at 10:02 AM.
    03-02-12 09:50 AM
LINK TO POST COPIED TO CLIPBOARD