1. TheRealRoland's Avatar
    Huh... Today, after using the Bold for little under a week, I'm no longer able to use google.com - either directly using the browser and typing in a search term, or from the address bar.

    All I'm getting is a browser message saying that there's no network coverage

    Doing some searches, like 'verizon wireless blocking google search', a couple of very troubling articles pop up.

    Is Verizon actively 'disconnecting' results coming back from google? Is this because of Bing being the default search engine?

    I'll be going to have a friendly talk with my Verizon person, see what the deal is...

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-11 03:41 PM
  2. kjjb0204's Avatar
    nope, I have no problems getting to google and getting results. I have set it up as the default web search engine so I can just type in the address bar and it hits google instead of bing.
    10-28-11 03:43 PM
  3. ignites's Avatar
    battery pul?
    10-28-11 04:00 PM
  4. southlander's Avatar
    You can change the search behavior to use Google. Go in to options and manage search engines. Add Google and put in:

    http://www.google.com/m/search?q=%s

    Then your address bar searches go through Google.
    10-28-11 04:09 PM
  5. pocketkings97's Avatar
    Southlander- Dude that rocks! Thanks so much for that! Now, no need for a bookmark and its like 100x faster! Kudos!
    10-28-11 05:13 PM
  6. Heavy Fluid's Avatar
    You can change the search behavior to use Google. Go in to options and manage search engines. Add Google and put in:

    http://www.google.com/m/search?q=%s

    Then your address bar searches go through Google.
    1,000,000 internets to you sir!!! This, is a lifesaver!!
    10-28-11 05:38 PM
  7. Ibn la Ahad's Avatar
    @ Southlander: this can also be done by typing anything in the address bar (browser) and scrolling to the right where you can select in which search engine you want to perform the action. Scroll down for 'Manage'.

    On mine, Google was already there, I just made it the standard engine.
    10-28-11 06:03 PM
  8. Heavy Fluid's Avatar
    My 9930 did not have Google as one of the options, so this is a huge thing for me. Bing? No thanks.
    10-28-11 06:20 PM
  9. TheRealRoland's Avatar
    My 9930 did not have Google as one of the options, so this is a huge thing for me. Bing? No thanks.
    Well, that's exactly what I did - question for you all: did you upgrade to the latest firmware yet? I think it's .374. Tracing back my agenda, the day I updated is the day I set up google as the search engine.

    My paranoia sense is tingling - did you search on what I did too? Apparently for some people about a year ago, google got actively blocked by vzn, both on wireless and wired internet... Hope that they don't start again :-/

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-11 06:25 PM
  10. TheRealRoland's Avatar
    Btw, I did install the google search app as well.

    Funny: the icon got dropped into a folder with title '.'.

    And when searching on stuff, and clicking on any page result that had google.com in it, I got the same message 'no internet available'.

    Weird stuff. Can anyone try with 374 and see if they can reproduce this issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-11 06:27 PM
  11. rrrebo's Avatar
    I'm on AT&T and I had trouble getting to Google today on my 9900. Loaded a blank page. It's working now.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-11 06:45 PM
  12. TheRealRoland's Avatar
    Hm -- for me it happened around 4.30 eastern daylight time - but had to board a plane, and of course had to switch off the phone. Just landed, switched it back on, immediately tried it -- no longer blocked google links when using the google search rather than bing...

    I'm keeping an eye on you, verizon...

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-11 06:59 PM
  13. southlander's Avatar
    I am running .374 on Verizon with my Bold. Works great.

    Sent from my BlackBerry 9930 using Tapatalk
    10-28-11 07:04 PM
  14. TheRealRoland's Avatar
    Funny - searching this forum on the bold is pretty bad - sometimes I do miss my 9800 torch (but not at&t sofar!)

    I did manage to find one more thread on this forum about someone else having the exact same issue with a verizon phone and google. A hard reset helped.

    Now I'm wondering - if indeed there used to be an active block between the two, and now every now and then people get hit by it... Does that mean that vzn forgot to 'unblock' a group of adresses/phones? And because every now and then you switch off / on you will get a new internal (?) Address assigned, which may fall into that group...

    Like I said: keeping one eye on vzn...

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-11 07:30 PM
  15. southlander's Avatar
    My 9930 did not have Google as one of the options, so this is a huge thing for me. Bing? No thanks.
    Bing's screwy. I would type in stuff like "CNN" in Bing and it would return 0 results. Bizarre.
    10-28-11 09:55 PM
  16. albee 1's Avatar
    I have been able to Google since day 1. Don't know why it would stop working for you. Clear your cache lately? If not maybe you should try. Just a thought and by the way Southlander thanks. I read the directions how to do that but never got the syntax right so I would rely on my bookmark. Bing blows, always has. Sometimes being too selective has its limitations. Especially in the world we live in where everything has dual and quadruple meaning. I need a search engine that doesn't decide for me what I am looking for. Thanks again.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-11 10:29 PM
LINK TO POST COPIED TO CLIPBOARD