09-20-11 04:46 AM
28 12
tools
  1. willtothewong's Avatar
    Hello All! I searched and couldn't find a thread that really was clear as to help me solve my problem.

    I upgraded to a 9930 (Verizon Wireless) on 9/3 and I am unable to sync my e-mail properly.

    I can send/receive mail just fine but when I use those extra features such as Archive or Delete, it still shows up on my inbox when I go to my computer.

    I have downloaded the Gmail App which from there, I can Archive etc but the app does not have push email nor does it display html emails like the native e-mail app the 9930 has.

    I am running the .254 (stock) version of the OS if that helps.

    I even tried logging into my Verizon BIS account without luck. I entered my PIN to retrieve my password and my password is sent to me but the password is blank, as in no characters. I tried to create a new account but the BIS site says it can not be created via an html browser and I tried it on both my computer and my 9930.....

    It is a bit frustrating not to get true sync like I had with my Droid X. I might return this bad boy if I can't figure this issue out

    Thanks in advance for all your guys' help
    09-06-11 10:32 AM
  2. belfastdispatcher's Avatar
    Hello All! I searched and couldn't find a thread that really was clear as to help me solve my problem.

    I upgraded to a 9930 (Verizon Wireless) on 9/3 and I am unable to sync my e-mail properly.

    I can send/receive mail just fine but when I use those extra features such as Archive or Delete, it still shows up on my inbox when I go to my computer.

    I have downloaded the Gmail App which from there, I can Archive etc but the app does not have push email nor does it display html emails like the native e-mail app the 9930 has.

    I am running the .254 (stock) version of the OS if that helps.

    I even tried logging into my Verizon BIS account without luck. I entered my PIN to retrieve my password and my password is sent to me but the password is blank, as in no characters. I tried to create a new account but the BIS site says it can not be created via an html browser and I tried it on both my computer and my 9930.....

    It is a bit frustrating not to get true sync like I had with my Droid X. I might return this bad boy if I can't figure this issue out

    Thanks in advance for all your guys' help
    I would recommend going into email set up from your phone and delete the gmail account and set it up again.
    09-06-11 10:54 AM
  3. willtothewong's Avatar
    I would recommend going into email set up from your phone and delete the gmail account and set it up again.
    thanks for your tip belfastdispatcher.

    fortunately i tried doing that about 5 times since i took the 9930 home.

    I read many people deleted their account on their carrier's BIS website but like I said, I can not access my account. The password sent to my phone contained a blank password which I can not use for obvious reasons

    should i just wipe the device and try again? Or am I missing something in the set up?

    I just go to setup>email accounts>set up another email account>gmail

    from there, I simply enter the necessary information.
    09-06-11 11:58 AM
  4. pblakk's Avatar
    Call BlackBerry support.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-06-11 12:01 PM
  5. willtothewong's Avatar
    Call BlackBerry support.

    Posted from my CrackBerry at wapforums.crackberry.com
    thanks, I think I will just have to do just that hehe
    09-06-11 12:02 PM
  6. david.e.crocker@gmail.com's Avatar
    willtothewong and I submitted our unique Gmail posts within a minute of each other.

    To add to this, are you guys all saying that Gmail should act like push and when you open an email on the phone with BIS it should appear open on your desktop? That's brand new information and something BBOS's have not done in the past, which is one of the fantastic features of an Android phone for Gmail users.

    I am not talking about corporate emails, Yahoo emails or anything else but Gmail. That's all I ever use and will not change to a different email service to lose all the functionality of Gmail.

    Blackberry users, please assist. Thanks

    FYI - used BlackBerry for years and recent Android convert because this phone was delayed too long (and AT&T doesn't offer it).
    09-06-11 12:59 PM
  7. willtothewong's Avatar
    i went into the Verizon store today and after much tinkering around with their tech support I was unable to fix the problem. However, after emailing Verizon from their BIS site about my problem, it seemed to fix my problem.

    So now when I read an email on my BB, it makes it read on my desktop. I am very confused. BUT VERY HAPPY

    The only thing I did differently was that I removed the Gmail App from my BB. Perhaps having both screwed something up? I am not sure.

    I am just glad I got everything working again. The only "downside" is whatever I currently have in my inbox will not show up on my phone but that's ok, I will just clean out my inbox, I have like 4 emails just sitting there.
    09-07-11 03:01 AM
  8. belfastdispatcher's Avatar
    If anybody needs full imap for gmail the gmail app is not the way to go, look at Logicmail app instead.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-11 03:25 AM
  9. kawint's Avatar
    willtothewong and I submitted our unique Gmail posts within a minute of each other.



    To add to this, are you guys all saying that Gmail should act like push and when you open an email on the phone with BIS it should appear open on your desktop? That's brand new information and something BBOS's have not done in the past, which is one of the fantastic features of an Android phone for Gmail users.



    I am not talking about corporate emails, Yahoo emails or anything else but Gmail. That's all I ever use and will not change to a different email service to lose all the functionality of Gmail.



    Blackberry users, please assist. Thanks



    FYI - used BlackBerry for years and recent Android convert because this phone was delayed too long (and AT&T doesn't offer it).

    Yes, you get push gmail. Email that's read/delete sync with the server right away. However, email read/delete on the desktop takes a while to change on your phone.
    09-07-11 03:34 AM
  10. willtothewong's Avatar
    update: now it looks like I somehow "lost" the sync aka if I read/archive mail on my BB, nothing happens on my desktop even after refreshes.

    Kawint, how did you set up your gmail to get true sync?

    I am beyond confused hehe
    09-07-11 09:57 AM
  11. david.e.crocker@gmail.com's Avatar
    i went into the Verizon store today and after much tinkering around with their tech support I was unable to fix the problem. However, after emailing Verizon from their BIS site about my problem, it seemed to fix my problem.

    So now when I read an email on my BB, it makes it read on my desktop. I am very confused. BUT VERY HAPPY

    The only thing I did differently was that I removed the Gmail App from my BB. Perhaps having both screwed something up? I am not sure.

    I am just glad I got everything working again. The only "downside" is whatever I currently have in my inbox will not show up on my phone but that's ok, I will just clean out my inbox, I have like 4 emails just sitting there.
    THAT'S my rub, not having my inbox there as I do with any other phone. The iPhone uses Exchange and it is push. An Android has push.
    09-07-11 10:57 AM
  12. willtothewong's Avatar
    update number 2

    so did a complete device wipe (which was fine because I had nothing on it for the 2 days i've had it) and things seem to be working in order. If I read/archive on my BB, it does so on desktop (although it is a little slower like 1 to 2 minutes, versus my Droid X which was within 5 seconds)

    I did not install gmail apps or anything

    my process was:

    Device wipe
    logged into my blackberry id
    deleted the emails associated with that ID
    re-added my Gmail accounts
    waited for like 2 minutes
    sent a couple of test emails back and forth and at least archiving works. I am not sure about starring or stuff like that. I dont use that feature much anyway.

    The only 'gripe' is the fact that whatever I have in my inbox right now, i can't get with the native BB email app. Not a big deal because I dont keep much in my inbox anyway.

    Hope this helps Alienswanted
    09-07-11 01:39 PM
  13. willtothewong's Avatar
    update number 3

    I am having hit or miss success with the archiving feature of the native BB email app. Sometimes mail I archive on my BB, archives on the gmail server while some do not. This is very frustrating and I have until the 17th before I run out of my return period.....
    09-07-11 02:51 PM
  14. Bulldawg's Avatar
    Any update on this? I'm having the same issue. Stock firmware on my 9930 from Verizon. I did a device transfer through BBDM, which has caused problems for other people.

    I've also had problems with syncing calendars and address books through gmail. I have three gmail accounts on my phone, and they don't ever seem to all be working 100%. Either the archiving won't work or the address book doesn't sync or the calendar link is broken.

    I'd do a security wipe, but I don't want to get that extreme if it hasn't 100% fixed your problems.
    09-09-11 11:47 AM
  15. willtothewong's Avatar
    well as of right now, only the delete function works pretty instantly.

    the archive feature only works if the email has a couple of threads in it, aka i send one, i get a reply and i send another one. Kind of weird how it'll archive those but not emails that are sent to me and i dont reply back like newsletters etc.
    09-12-11 11:10 PM
  16. wayno0's Avatar
    Hello All! I searched and couldn't find a thread that really was clear as to help me solve my problem.

    I upgraded to a 9930 (Verizon Wireless) on 9/3 and I am unable to sync my e-mail properly.

    I can send/receive mail just fine but when I use those extra features such as Archive or Delete, it still shows up on my inbox when I go to my computer.

    I have downloaded the Gmail App which from there, I can Archive etc but the app does not have push email nor does it display html emails like the native e-mail app the 9930 has.

    I am running the .254 (stock) version of the OS if that helps.

    I even tried logging into my Verizon BIS account without luck. I entered my PIN to retrieve my password and my password is sent to me but the password is blank, as in no characters. I tried to create a new account but the BIS site says it can not be created via an html browser and I tried it on both my computer and my 9930.....

    It is a bit frustrating not to get true sync like I had with my Droid X. I might return this bad boy if I can't figure this issue out

    Thanks in advance for all your guys' help
    in mail box , blackberry button/display style/group by subject then you will have the "achive option"
    09-15-11 10:39 AM
  17. gingertonic's Avatar
    Make sure IMAP is enabled in your gmail settings!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-15-11 11:43 AM
  18. Bulldawg's Avatar
    in mail box , blackberry button/display style/group by subject then you will have the "achive option"
    Yeah, that doesn't fix it. I have the archive option, it's grouped by subject, and archive never causes the message to be archived when I log in through a browser.
    09-15-11 11:45 AM
  19. willtothewong's Avatar
    Make sure IMAP is enabled in your gmail settings!

    Posted from my CrackBerry at wapforums.crackberry.com
    thanks for the tip but IMAP is definitely enabled on my Gmail. But I can rest assured because w/ the BIS 4.1 update, they said it will fill 20 messages already in my inbox to my phone so i might just hold out for that.

    oddly enough, I can delete messages just fine aka if i delete it on my phone, within 1 minute, it goes away on my desktop. However, if i delete it on my desk top, i dont think it ever deletes on my phone.

    AND

    I can archive messages but only threaded ones aka ones that have back and forth responses to them versus ones that are sent once to me like newsletters etc.

    weird....

    do i have a defective device? I am two days left before i can exchange it
    09-15-11 12:58 PM
  20. Bulldawg's Avatar
    Update--I upgraded my OS to 7.0.0.362 (the one released today), and archive is now working properly where it never had before. Maybe try to update? Not sure this is the reason it's fixed, but something in the upgrade process fixed Gmail for me.
    willtothewong likes this.
    09-15-11 03:39 PM
  21. willtothewong's Avatar
    good to know! im going to update my device later!
    09-15-11 03:58 PM
  22. conker's Avatar
    I just bought my 9930 from Verizon yesterday (2011-09-17), and I am having the same issue as well. I get the cryptic message when attempting to create a BIS account from verizon's BIS portal:

    "Your account is not accessible via HTML browser. Please use your device to access BlackBerry Internet Service."

    From looking at various forums, it looks like BIS support from the web is no longer needed because it is all done form the device? I was able to set everything up, but I still like the convenience of being able to manage my BIS account from something other than my phone. I also liked having a blackberry email address that was attached to the carrier. Can someone verify if this is all true? Thanks.
    09-19-11 12:17 AM
  23. Fret Madden's Avatar
    I just bought my 9930 from Verizon yesterday (2011-09-17), and I am having the same issue as well. I get the cryptic message when attempting to create a BIS account from verizon's BIS portal:

    "Your account is not accessible via HTML browser. Please use your device to access BlackBerry Internet Service."

    From looking at various forums, it looks like BIS support from the web is no longer needed because it is all done form the device? I was able to set everything up, but I still like the convenience of being able to manage my BIS account from something other than my phone. I also liked having a blackberry email address that was attached to the carrier. Can someone verify if this is all true? Thanks.
    I'm not sure about "no longer needed", I've managed my accounts from my device for some time now. But, as far as the Verizon BIS goes, it's still there.
    09-19-11 01:06 AM
  24. conker's Avatar
    I'm not sure about "no longer needed", I've managed my accounts from my device for some time now. But, as far as the Verizon BIS goes, it's still there.
    Yes, it is still there, but the issues people are having - like myself - is the creation of new accounts. It displays the error quoted in my previous thread.
    09-19-11 01:46 AM
  25. blackberry-unlocking710's Avatar
    You can always set your Gmail to send the emails to any other email that is working for you.
    09-19-11 04:29 AM
28 12
LINK TO POST COPIED TO CLIPBOARD